#opnfv-release: OPNFV Colorado Release meeting

Meeting started by dmcbride at 15:01:16 UTC (full logs).

Meeting summary

    1. Brady Johnson (ebrjohn, 15:01:21)

  1. roll call (dmcbride, 15:01:27)
    1. Brady Johnson (ebrjohn, 15:01:30)
    2. Jack Morgan (pharos) (jmorgan1, 15:01:37)
    3. Sofia Wallin (sofiawallin, 15:01:55)
    4. kubi (kubi001, 15:02:06)
    5. Maryam Tahhan (mtahhan_, 15:02:21)
    6. Bin Hu (bin_, 15:02:46)
    7. Larry Lamers (ljlamers_, 15:02:49)
    8. Frank Brockners (frankbrockners, 15:03:01)
    9. Justin chi (chigang_, 15:03:24)
    10. Greg Elkinbard (Greg_E_, 15:05:11)
    11. Tim Irnich (SDNVPN) (timirnich, 15:05:35)
    12. yuyang (yuyang_bottlenec, 15:06:30)
    13. Narinder Gupta (narindergupta, 15:07:41)
    14. Uli (ulik, 15:12:21)

  2. documentation (dmcbride, 15:14:28)
    1. sofiawallin reviews the status of Colorado documentation (dmcbride, 15:15:12)
    2. see email that Sofia sent on Aug 29. The mail contains a list of projects Sofia is waiting for status updates from (dmcbride, 15:16:05)
    3. frankbrockners points out that PTLs are unable to close documentation JIRA tickets (dmcbride, 15:17:22)
    4. sofiawallin says that current process is to alert her that a ticket is closed, then she will close it (dmcbride, 15:17:45)
    5. could we update JIRA permissions to enable PTLs to close their own documentation tickets? (dmcbride, 15:18:22)
    6. bryan_att points out that users are unable to get feedback on build status of documentation (dmcbride, 15:21:00)
    7. bryan_att asks that documentation be part of CI process (dmcbride, 15:21:18)
    8. ACTION: sofiawallin investigate integration of documentation with CI process (dmcbride, 15:21:46)
    9. frankbrockners points out that documentation status is available through the documentation JIRA (dmcbride, 15:24:09)
    10. https://gerrit.opnfv.org/gerrit/#/c/18491/ (chigang_, 15:26:32)
    11. sofiawallin points out that we don't currently have a means to monitor status of documentation reviews (dmcbride, 15:28:47)
    12. ACTION: jmorgan1 add discussion of documentation build to future infra meeting. Notify sofiawallin and others when scheduled. (dmcbride, 15:33:22)
    13. added topic to agenda: https://wiki.opnfv.org/display/INF/Infra+Working+Group (jmorgan1, 15:35:24)

  3. scenario status (dmcbride, 15:36:53)
    1. Morgan reviews test status (dmcbride, 15:37:27)

  4. D-release planning (dmcbride, 15:50:35)
    1. OpenStack Newton releases in early October (dmcbride, 15:50:53)
    2. frankbrockners is concerned that the OpenStack integration milestone (Nov 3) does not allow sufficient time (dmcbride, 15:51:43)
    3. Prakash agrees with frankbrockners (dmcbride, 15:53:46)
    4. we should discuss D-release planning in the infra meeting (dmcbride, 16:00:29)
    5. ACTION: dmcbride email request to Fatih to include d-release planning on infra meeting (dmcbride, 16:01:00)
    6. morgan_orange will suggest a documentation cross review among the test projects during the next test weekly meeting (morgan_orange, 16:01:02)
    7. https://wiki.opnfv.org/pages/viewpage.action?pageId=6828617 (morgan_orange, 16:01:10)
    8. those two additional topics added to Infra WG agenda (jmorgan1, 16:02:58)
    9. ACTION: dmcbride revise schedule to provide more time for OpenStack integration. trozet suggests about two more weeks. (dmcbride, 16:03:55)


Meeting ended at 16:04:46 UTC (full logs).

Action items

  1. sofiawallin investigate integration of documentation with CI process
  2. jmorgan1 add discussion of documentation build to future infra meeting. Notify sofiawallin and others when scheduled.
  3. dmcbride email request to Fatih to include d-release planning on infra meeting
  4. dmcbride revise schedule to provide more time for OpenStack integration. trozet suggests about two more weeks.


Action items, by person

  1. dmcbride
    1. dmcbride email request to Fatih to include d-release planning on infra meeting
    2. dmcbride revise schedule to provide more time for OpenStack integration. trozet suggests about two more weeks.
  2. jmorgan1
    1. jmorgan1 add discussion of documentation build to future infra meeting. Notify sofiawallin and others when scheduled.
  3. sofiawallin
    1. sofiawallin investigate integration of documentation with CI process
    2. jmorgan1 add discussion of documentation build to future infra meeting. Notify sofiawallin and others when scheduled.


People present (lines said)

  1. dmcbride (24)
  2. jmorgan1 (6)
  3. chigang_ (3)
  4. collabot (3)
  5. ebrjohn (2)
  6. morgan_orange (2)
  7. sofiawallin (2)
  8. narindergupta (1)
  9. frankbrockners (1)
  10. timirnich (1)
  11. bin_ (1)
  12. yuyang_bottlenec (1)
  13. kubi001 (1)
  14. mtahhan_ (1)
  15. Greg_E_ (1)
  16. ulik (1)
  17. ljlamers_ (1)


Generated by MeetBot 0.1.4.