#opnfv-release: OPNFV Colorado Release Daily
Meeting started by dmcbride at 14:58:53 UTC
(full logs).
Meeting summary
- roll call (dmcbride, 14:59:00)
  - Jose Lausuch (jose_lausuch,
    15:00:01)
 
  - Frank Brockners (frankbrockners,
    15:01:09)
 
 
- scenario status (dmcbride, 15:04:19)
  - Narinder Gupta (narindergupta,
    15:04:51)
 
  - Mark Gray (mdgray_,
    15:05:00)
 
  - jose_lausuch notes that ODL boron RC3.4 is
    being tested currently (dmcbride,
    15:05:33)
 
  - frankbrockners suggests using ODL RC 3.5
    instead (dmcbride,
    15:05:54)
 
  - in looking at the Functest results, I've
    noticed that os-odl_l3-nofeature-ha has consistently low scores
    across 3/4 scenarios (dmcbride,
    15:06:46)
 
  - jose_lausuch says  that is one of the blockers
    for SFC that is currently being addressed (dmcbride,
    15:07:11)
 
  - Morgan was unable to attend, but sent an email
    a few minutes ago with scenario sttatus (dmcbride,
    15:09:25)
 
  - https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_severity=critical&list_id=46270&order=changeddate%20DESC%2Cbug_status%2Cpriority%2Cassigned_to%2Cbug_id&product=aaa&product=controller&product=mdsal&product=netconf&product=odlparent&product=yangtools&query_based_on=&query_format=advanced&resolution=---
    (rprakash,
    15:10:38)
 
  - key takeaway from Morgan's email:  "from
    Functest perspective, it would be possible to release today as most
    of the scenarios are OK and all the remaining errors are understood
    and documented in the release note." (dmcbride,
    15:10:55)
 
  - http://testresults.opnfv.org/reporting/yardstick/release/stable/colorado/index-status-apex.html
    (dmcbride,
    15:12:00)
 
  - ACTION: jose_lausuch,
    kubi investigate status of Yardstick.  Why are results not updating?
    Problem with dashboard? Report to team via email. (dmcbride,
    15:16:57)
 
 
Meeting ended at 15:30:56 UTC
(full logs).
Action items
  - jose_lausuch, kubi investigate status of Yardstick.  Why are results not updating?  Problem with dashboard? Report to team via email.
 
Action items, by person
  -  jose_lausuch 
    - jose_lausuch, kubi investigate status of Yardstick.  Why are results not updating?  Problem with dashboard? Report to team via email.
 
  
 
People present (lines said)
  - dmcbride (41)
 
  - jose_lausuch (24)
 
  - frankbrockners (8)
 
  - wei_ (5)
 
  - collabot` (3)
 
  - narindergupta (3)
 
  - rprakash (2)
 
  - mdgray_ (1)
 
Generated by MeetBot 0.1.4.