#opnfv-release: OPNFV Colorado Release

Meeting started by dmcbride at 14:59:11 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 14:59:18)
    1. David McBride (dmcbride, 14:59:23)
    2. Fedor Zhadaev (fzhadaev, 14:59:55)
    3. chigang(Compass) (chigang, 14:59:56)
    4. Dan Lilliehorn (ARMBand/Enea) (dali``, 15:00:13)
    5. Jack Morgna (Pharos) (jmorgan1, 15:01:52)
    6. Larry Lamers (ljlamers__, 15:02:28)
    7. Bryan Sullivan (bryan_att, 15:02:32)
    8. chris price (ChrisPriceAB, 15:02:54)
    9. Sofia Wallin (sofiawallin, 15:03:00)
    10. Fatih Degirmenci (fdegir, 15:03:46)
    11. Uli Kleber (ulik, 15:04:43)
    12. Stuart Mackie (StuartMackie, 15:04:52)
    13. Frank Brockners (frankbrockners, 15:05:00)
    14. Mark Gray (mdgray_, 15:05:07)
    15. Billy O'Mahony (billyo, 15:05:17)
    16. Greg Elkinbard (Greg_E_, 15:05:37)

  2. status of lf-pod1 (dmcbride, 15:07:01)
    1. Narinder Gupta (narindergupta, 15:08:17)
    2. ACTION: dmcbride follow up with aric regarding status of pod (dmcbride, 15:08:53)

  3. status of Yardstick (dmcbride, 15:09:48)
    1. http://testresults.opnfv.org/reporting/yardstick/release/stable/colorado/index-status-apex.html (jose_lausuch1, 15:10:07)
    2. http://testresults.opnfv.org/reporting/yardstick/release/colorado/index-status-apex.html (jose_lausuch1, 15:10:42)
    3. http://testresults.opnfv.org/reporting/yardstick/release/colorado/index-status-apex.html (dmcbride, 15:11:43)
    4. kubi reports that Yardstick has been fixed (dmcbride, 15:13:06)
    5. https://wiki.opnfv.org/display/yardstick/Yardstick+Colorado+CI+Status (jose_lausuch, 15:13:54)
    6. https://wiki.opnfv.org/display/yardstick/Yardstick+Colorado+CI+Status (dmcbride, 15:14:02)
    7. fdegir reports that lf-pod1 is working now (dmcbride, 15:21:08)
    8. http://artifacts.opnfv.org/logs_functest_lf-pod2.html you can find doctor.log (morgan_orange, 15:24:39)
    9. ChrisPriceAB asks where final test results should be captured per scenario (dmcbride, 15:33:02)
    10. jmorgan1 suggests capturing data per scenario. However, ChrisPriceAB points out that team rejected scenario release notes in the past. (dmcbride, 15:35:15)
    11. http://artifacts.opnfv.org/functest/docs/release-notes/functest-release.html#colorado-known-restrictions-issues (jose_lausuch, 15:36:28)

  4. documentation (dmcbride, 15:53:29)
    1. https://wiki.opnfv.org/display/DOC/Colorado+documentation (morgan_orange, 15:56:45)
    2. ACTION: sofiawallin to send an email to scenario owners to describe tasks necessary for installer release notes (dmcbride, 15:56:46)
    3. https://wiki.opnfv.org/display/opnfvdocs/OPNFV+Documentation (jmorgan1, 15:57:03)
    4. https://wiki.opnfv.org/display/DOC/Colorado+documentation (dmcbride, 15:57:39)
    5. https://gerrit.opnfv.org/gerrit/#/c/20663/ (jose_lausuch, 16:00:54)


Meeting ended at 19:14:25 UTC (full logs).

Action items

  1. dmcbride follow up with aric regarding status of pod
  2. sofiawallin to send an email to scenario owners to describe tasks necessary for installer release notes


Action items, by person

  1. dmcbride
    1. dmcbride follow up with aric regarding status of pod
  2. sofiawallin
    1. sofiawallin to send an email to scenario owners to describe tasks necessary for installer release notes


People present (lines said)

  1. dmcbride (15)
  2. morgan_orange (9)
  3. fdegir (9)
  4. jmorgan1 (5)
  5. jose_lausuch (5)
  6. jose_lausuch1 (4)
  7. ChrisPriceAB (3)
  8. collabot` (3)
  9. frankbrockners (2)
  10. ljlamers__ (1)
  11. narindergupta (1)
  12. bryan_att (1)
  13. billyo (1)
  14. Greg_E_ (1)
  15. StuartMackie (1)
  16. ulik (1)
  17. fzhadaev (1)
  18. dali`` (1)
  19. sofiawallin (1)
  20. mdgray_ (1)
  21. chigang (1)
  22. rprakash_ (1)


Generated by MeetBot 0.1.4.