#opnfv-release: OPNFV release

Meeting started by dmcbride at 15:01:48 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 15:01:57)
    1. David McBride (dmcbride, 15:02:03)
    2. Justin(Compass4nfv) (chigang, 15:02:26)
    3. Sofia Wallin (sofiawallin, 15:03:16)
    4. Fedor Zhadaev (fzhadaev, 15:03:28)
    5. Bryan Sullivan (bryan_att, 15:03:32)
    6. Jack Morgan (jmorgan1, 15:04:35)
    7. Uli Kleber (ulik, 15:05:34)
    8. Stuart Mackie (StuartMackie, 15:05:41)
    9. Jose Lausuch (jose_lausuch, 15:06:26)
    10. Maryam Tahhan (mtahhan, 15:10:06)
    11. questions on expectations for Colorado 2.0 from test perspectives: (morgan_orange, 15:16:53)
    12. do we expect documentaiton of delta / colorado 1.0 (morgan_orange, 15:17:06)
    13. do we need a snapshot of all the scenarios running in CI at 2.0 time (morgan_orange, 15:17:30)
    14. waht about scenario which score is no more as high as for COlorado 1.0 (morgan_orange, 15:17:48)
    15. do we want to re-release scenarios with bug fixes? (dmcbride, 15:21:04)

  2. Colorado 2.0 (dmcbride, 15:21:24)
    1. re-releasing scenarios implies overhead related to documentation, etc. (dmcbride, 15:22:31)
    2. os-nosdn-fdio is waiting on this fix https://review.openstack.org/#/c/386280/ (trozet, 15:30:30)
    3. https://build.opnfv.org/ci/view/functest/job/functest-apex-apex-daily-colorado-daily-colorado/394/console (morgan_orange, 15:30:36)
    4. apex/os-onos-sfc-ha now run in CI, 1 run seen so far smoke tests OK but copper and onos-sfc FAIL, details on https://build.opnfv.org/ci/view/functest/job/functest-apex-apex-daily-colorado-daily-colorado/394/console (morgan_orange, 15:31:50)
    5. in addition - *-fdio-* scenarios are waiting for https://gerrit.fd.io/r/#/c/3447/ (frankbrockners, 15:32:21)
    6. ACTION: dmcbride send email to community indicating that Colorado 2.0 is for scenarios that did not release under Colorado 1.0, i.e. this is not a bug fix or service release. (dmcbride, 15:49:55)

  3. Danube (dmcbride, 16:02:18)
    1. dmcbride reviews updated intent-to-participate page that enables users to compare Colorado and Danube participation (dmcbride, 16:03:06)
    2. dmcbride indicates that one more project (Promise) stated their intent to participate in Danube. No more projects expected. (dmcbride, 16:03:41)


Meeting ended at 16:03:48 UTC (full logs).

Action items

  1. dmcbride send email to community indicating that Colorado 2.0 is for scenarios that did not release under Colorado 1.0, i.e. this is not a bug fix or service release.


Action items, by person

  1. dmcbride
    1. dmcbride send email to community indicating that Colorado 2.0 is for scenarios that did not release under Colorado 1.0, i.e. this is not a bug fix or service release.


People present (lines said)

  1. morgan_orange (11)
  2. dmcbride (11)
  3. collabot` (3)
  4. mtahhan (2)
  5. chigang (2)
  6. frankbrockners (1)
  7. jose_lausuch (1)
  8. fzhadaev (1)
  9. bryan_att (1)
  10. trozet (1)
  11. sofiawallin (1)
  12. StuartMackie (1)
  13. ulik (1)
  14. jmorgan1 (1)


Generated by MeetBot 0.1.4.