#opnfv-release: Colorado 2.0 release daily

Meeting started by dmcbride at 15:59:39 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 15:59:54)
    1. David McBride (dmcbride, 16:00:03)
    2. Frank Brockners (frankbrockners, 16:00:47)

  2. release (dmcbride, 16:01:16)
    1. Fedor Zhadaev (fzhadaev, 16:02:14)
    2. update on os-odl_l2-fdio-ha and os-nosdn-fdio-noha -- we're still facing a couple of issues (FDS-146, FDS-147, FDS-145, FDS-144) (frankbrockners, 16:05:40)
    3. the new fdio scenarios have not been stable enough (the deploy on CENGN Supermicro, but e.g. not on Cisco FDS POD) to push for a release (frankbrockners, 16:06:24)
    4. http://artifacts.opnfv.org/fuel/colorado/2.0/docs/releasenotes/index.html (fzhadaev, 16:14:43)
    5. https://gerrit.opnfv.org/gerrit/#/c/23791/ <- commit with updated docs (fzhadaev, 16:15:43)
    6. https://build.opnfv.org/ci/job/opnfv-docs-merge-colorado/255/console (aricg, 16:23:07)
    7. fzhadaev says that the updated docs are merged in both master and colorado branches. But there are still old docs at http://artifacts.opnfv.org/ . (dmcbride, 16:27:34)
    8. for example: http://artifacts.opnfv.org/fuel/colorado/2.0/docs/releasenotes/index.html (dmcbride, 16:28:05)
    9. http://artifacts.opnfv.org/fuel/colorado/2.0/docs/releasenotes/index.html (aricg, 16:28:17)
    10. http://artifacts.opnfv.org/fuel/colorado/2.0/docs/docs/releasenotes/index.html (aricg, 16:28:25)
    11. even though gerrit shows an update has been committed: https://gerrit.opnfv.org/gerrit/#/c/23791/ (dmcbride, 16:28:40)
    12. ACTION: aricg investigate issue and resolve (dmcbride, 16:29:53)


Meeting ended at 16:31:31 UTC (full logs).

Action items

  1. aricg investigate issue and resolve


Action items, by person

  1. aricg
    1. aricg investigate issue and resolve


People present (lines said)

  1. dmcbride (27)
  2. aricg (12)
  3. fzhadaev (9)
  4. frankbrockners (3)
  5. collabot` (3)
  6. Greg_E_ (2)


Generated by MeetBot 0.1.4.