#opnfv-release: OPNFV Release

Meeting started by dmcbride at 16:00:32 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 16:00:42)
    1. Zhijiang (huzhj, 16:00:55)
    2. David McBride (dmcbride, 16:01:02)
    3. Sofia Wallin (sofiawallin, 16:01:32)
    4. Bryan Sullivan (bryan_att, 16:01:48)
    5. Ferenc Cserepkei (ethfci, 16:02:11)
    6. Fatih Degirmenci (fdegir, 16:02:27)
    7. Jack Morgan (jmorgan1, 16:02:29)
    8. Frank Brockners (frankbrockners, 16:03:09)
    9. Jose Lausuch (jose_lausuch, 16:03:22)
    10. Stuart Mackie (StuartMackie, 16:03:32)
    11. Uli Kleber (uli-k, 16:03:35)
    12. Tim Rozet (trozet, 16:03:41)
    13. Justin (chigang, 16:03:54)
    14. Narinder Gupta (narindergupta, 16:06:26)

  2. Daisy CI integration status (dmcbride, 16:06:50)
    1. zhijiang reports problems with CI integration (dmcbride, 16:08:27)
    2. fdegir says that OS installs are not within the scope of CI. Needs to be handled by installers. (dmcbride, 16:08:57)
    3. will notify dependent projects of the risk (dmcbride, 16:10:50)

  3. Colorado 3.0 (dmcbride, 16:11:38)
    1. test and documentation should be completed by Nov 30 (dmcbride, 16:12:10)
    2. release is on Dec 5 (dmcbride, 16:12:22)
    3. download page goes live on Dec 8 (dmcbride, 16:12:36)
    4. https://wiki.opnfv.org/display/SWREL/Colorado?preview=/2926065/6823197/colorado%20r7.pdf (frankbrockners, 16:13:47)
    5. https://wiki.opnfv.org/display/SWREL/Colorado (frankbrockners, 16:14:04)
    6. https://build.opnfv.org/ci/view/functest/job/functest-apex-apex-daily-colorado-daily-colorado/ (jose_lausuch, 16:15:38)
    7. last functest run on the 15th, the dashboard doesn't show info if there is nothing from the last 10 days (jose_lausuch, 16:16:36)
    8. dmcbride asks scenario owners to update intent-to-release on the Colorado scenario status page (dmcbride, 16:22:03)
    9. sofiawallin reminds project owners to update links to documentation for Colorado 3.0, even if there are no changes (dmcbride, 16:24:10)

  4. Danube (dmcbride, 16:24:19)
    1. https://jira.opnfv.org/browse/FUNCTEST-353 (jose_lausuch, 16:26:22)
    2. https://jira.opnfv.org/browse/FUNCTEST-353 (dmcbride, 16:26:51)
    3. MS2 - test requirements today (Nov 22) (dmcbride, 16:29:55)
    4. http://testresults.opnfv.org/test/api/v1/projects/models/cases (jose_lausuch, 16:36:56)
    5. http://testresults.opnfv.org/test/swagger/spec.html#!/spec/update (bryan_att, 16:37:32)
    6. bryan_att points out that documentation of test cases in the database should be sufficient (dmcbride, 16:37:56)
    7. dmcbride says that we also need to ensure that new projects have engaged with the Test WG and understand how to implement tests in Functest (dmcbride, 16:39:56)
    8. two pieces to testing: MS2 - requirements & MS6 - implementation (dmcbride, 16:42:24)
    9. Apex integration with Newton - still some bugs, but able to execute installations (dmcbride, 16:44:15)
    10. Fuel status - successful deployments for both bare metal and virtual. (dmcbride, 16:45:35)
    11. Compass status - dependency on Functest for health check. (dmcbride, 16:47:25)
    12. jose_lausuch recommends disabling health check temporarily (dmcbride, 16:47:55)
    13. https://jira.opnfv.org/browse/FUNCTEST-529 (jose_lausuch, 16:49:09)
    14. dmcbride says that OpenStack / installer integration (MS3) is Nov 30 (dmcbride, 16:50:31)
    15. Joid - patch has been accepted. Issue with Pharos in using OS Newton by default. jmorgan1 is investigating. Affects 3 or 4 nodes on POD 6. (dmcbride, 16:53:42)
    16. Daisy already deploys OS Newton upstream, but not in OPNFV. (dmcbride, 16:56:07)
    17. larger issue is that Daisy requires OS installation, which is currently not supported. (dmcbride, 16:58:11)
    18. dmcbride will follow up with projects depending on Daisy to notify them of risk. (dmcbride, 17:00:38)
    19. jmorgan1 points out that there is no issue with Pharos. narindergupta just used the term as shorthand to mean a hardware issue. (dmcbride, 17:01:29)
    20. ACTION: jmorgan1 continue investigating hardware issue described by narindergupta. Update status at next week's release meeting. (dmcbride, 17:02:09)


Meeting ended at 17:02:13 UTC (full logs).

Action items

  1. jmorgan1 continue investigating hardware issue described by narindergupta. Update status at next week's release meeting.


Action items, by person

  1. jmorgan1
    1. jmorgan1 continue investigating hardware issue described by narindergupta. Update status at next week's release meeting.
  2. narindergupta
    1. jmorgan1 continue investigating hardware issue described by narindergupta. Update status at next week's release meeting.


People present (lines said)

  1. dmcbride (33)
  2. fdegir (7)
  3. jose_lausuch (6)
  4. huzhj (4)
  5. collabot` (4)
  6. frankbrockners (3)
  7. bryan_att (2)
  8. jmorgan1 (2)
  9. ethfci (1)
  10. narindergupta (1)
  11. uli-k (1)
  12. trozet (1)
  13. chigang (1)
  14. sofiawallin (1)
  15. StuartMackie (1)


Generated by MeetBot 0.1.4.