#opnfv-release: OPNFV release

Meeting started by dmcbride at 16:00:36 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 16:00:52)
    1. David McBride (dmcbride, 16:00:58)
    2. Jie Hu (JieHu, 16:01:06)
    3. Fedor Zhadaev (fzhadaev, 16:01:08)
    4. Zhijiang Hu (huzhj, 16:01:14)
    5. Bryan Sullivan (bryan_att, 16:01:20)
    6. Tim Rozet (trozet, 16:01:37)
    7. Stuart Mackie (StuartMackie, 16:01:40)
    8. Tapio Tallgren (tallgren, 16:01:46)
    9. Justin (chigang, 16:01:58)
    10. Jack Morgan (jmorgan1, 16:02:03)
    11. Narinder Gupta (narindergupta, 16:03:38)
    12. Dan Lilliehorn (ARMBand/Enea) (dali`, 16:03:56)
    13. Frank Brockners (frankbrockners, 16:04:24)
    14. Dave Neary (dneary, 16:04:34)
    15. Giuseppe Carella (gc4rella2, 16:04:39)
    16. Jose Lausuch (jose_lausuch, 16:04:45)
    17. Larry Lamers (ljlamers, 16:05:35)
    18. Uli Kleber (uli-k, 16:05:45)

  2. Colorado 3.0 (dmcbride, 16:20:02)
    1. jose_lausuch reports that functest results are improving (dmcbride, 16:22:18)
    2. note from trozet: Colorado status is the bugs are fixed and going to kick off a daily now (dmcbride, 16:22:43)
    3. frankbrockners still considering which scenarios to release (dmcbride, 16:24:04)
    4. frankbrockners points out that we are starving resources for Col 3.0 by requiring MS3 (openstack integration) in the same time frame (dmcbride, 16:25:14)
    5. ^^ MS3 for Danube (dmcbride, 16:25:36)
    6. narindergupta reports that JOID is not planning to support Col 3.0 (dmcbride, 16:27:27)
    7. StuartMackie says no conflict, since he was also not planning to release for Col 3.0 (dmcbride, 16:27:54)
    8. installer teams need to be cautious about stranding dependent projects when they choose not to participate in a release (dmcbride, 16:28:30)

  3. Orchestra planning discussion (dmcbride, 16:28:54)
    1. followup questions in MANO and test WG meetings. Also JOID and functest project calls. (dmcbride, 16:32:10)

  4. Danube (dmcbride, 16:33:06)
    1. trozet reports for Apex: Danube status is master daily job has been turned on twice a week. ODL smoke tests pass and integration for nosdn and odl_l3 cases are complete. (dmcbride, 16:34:38)
    2. jose_lausuch suggests looking at Jenkins, rather than functest dashboard, to evaulate installer status (dmcbride, 16:36:57)
    3. JOID integration has been completed. (narindergupta, 16:38:40)
    4. JOIS scenario for deployment has been completed. And found an issue in functest and test is in progress now. (narindergupta, 16:39:10)
    5. JOID moving the jumphost from trusty to xenial now waiting for Colorado 3.0 completion. (narindergupta, 16:39:38)
    6. Justin reports that Compass is successfully deploying nosdn, nofeature scenario. Difficulty in adding additional scenarios. (dmcbride, 16:41:25)
    7. ACTION: jose_lausuch to update Justin and team regarding status of health check (FUNCTEST-529) (dmcbride, 16:44:27)
    8. fzhadaev reports that deployment is nearly working with exception of one bug. Should be resolved within the next day. (dmcbride, 16:46:08)
    9. narindergupta reports that hardware issue reported last week was resolved by jmorgan1 (dmcbride, 16:48:21)

  5. AoB (dmcbride, 16:52:47)
    1. ACTION: dmcbride request from bryan_att to provide pointer to info for updating documentation link (dmcbride, 16:53:59)
    2. narindergupta reports that jump hosts moving to Xenial (Ubuntu 16.04) (dmcbride, 16:56:05)


Meeting ended at 16:57:42 UTC (full logs).

Action items

  1. jose_lausuch to update Justin and team regarding status of health check (FUNCTEST-529)
  2. dmcbride request from bryan_att to provide pointer to info for updating documentation link


Action items, by person

  1. bryan_att
    1. dmcbride request from bryan_att to provide pointer to info for updating documentation link
  2. dmcbride
    1. dmcbride request from bryan_att to provide pointer to info for updating documentation link
  3. jose_lausuch
    1. jose_lausuch to update Justin and team regarding status of health check (FUNCTEST-529)


People present (lines said)

  1. dmcbride (26)
  2. narindergupta (4)
  3. collabot` (3)
  4. trozet (2)
  5. chigang (2)
  6. jmorgan1 (2)
  7. frankbrockners (1)
  8. ljlamers (1)
  9. fzhadaev (1)
  10. dneary (1)
  11. JieHu (1)
  12. bryan_att (1)
  13. uli-k (1)
  14. gc4rella2 (1)
  15. tallgren (1)
  16. huzhj (1)
  17. StuartMackie (1)
  18. jose_lausuch (1)
  19. dali` (1)


Generated by MeetBot 0.1.4.