#opnfv-release: OPNFV Release

Meeting started by dmcbride at 16:02:01 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 16:02:13)
    1. Jie Hu (jiehu, 16:02:25)
    2. Bryan Sullivan (bryan_att, 16:03:34)
    3. Justin (chigang, 16:03:45)
    4. Frank Brockners (frankbrockners, 16:06:05)
    5. Jack Morgan (jmorgan1, 16:07:07)
    6. Larry Lamers (ljlamers_, 16:07:30)
    7. David McBride (dmcbride, 16:08:39)
    8. Tapio Tallgren (tallgren, 16:08:56)
    9. Jose Lausuch (jose_lausuch, 16:09:00)

  2. Colorado 3.0 release status (dmcbride, 16:11:25)
    1. Georg Kunz (georgk, 16:11:46)
    2. aricg identified some broken documentation links. He is working with sofiawallin to resolve. Expect to be completed today. (dmcbride, 16:12:39)
    3. Leif Madsen (leifmadsen, 16:14:13)
    4. Colorado retrospective on Dec 8, 9 - 11 a.m. at hackfest at UNH (dmcbride, 16:15:14)

  3. Danube (dmcbride, 16:15:26)
    1. installers unable to enable functest. jose_lausuch expects to resolve this week. (dmcbride, 16:19:34)
    2. consider expanding requirements for MS3 to include test framework integration with openstack (dmcbride, 16:21:34)
    3. need to reconsider timing of MS4 (dmcbride, 16:28:50)
    4. three components: (1) project requirements; (2) aggregate requirements; (3) general Infra WG improvements (dmcbride, 16:33:28)
    5. Jack suggests a breakout session this week to refine this milestone (dmcbride, 16:37:17)
    6. ACTION: sofiawallin Doc WG to define preliminary documentation requirements for MS6 (dmcbride, 16:51:46)
    7. now that Colorado 3.0 is released fdegir requests that we redirect resources to Danube (dmcbride, 17:04:28)
    8. defer decision about redirecting CI resources to next week's meeting (dmcbride, 17:05:30)


Meeting ended at 17:05:38 UTC (full logs).

Action items

  1. sofiawallin Doc WG to define preliminary documentation requirements for MS6


People present (lines said)

  1. dmcbride (16)
  2. leifmadsen (3)
  3. collabot` (3)
  4. frankbrockners (1)
  5. jiehu (1)
  6. bryan_att (1)
  7. tallgren (1)
  8. chigang (1)
  9. georgk (1)
  10. jose_lausuch (1)
  11. ljlamers_ (1)
  12. jmorgan1 (1)


Generated by MeetBot 0.1.4.