#opnfv-release: OPNFV release

Meeting started by dmcbride at 16:03:00 UTC (full logs).

Meeting summary

    1. Maryam Tahhan (mtahhan, 16:03:23)

  1. roll call (dmcbride, 16:03:28)
    1. David McBride (dmcbride, 16:03:55)
    2. Tapio Tallgren (tallgren, 16:04:08)
    3. Fatih Degirmenci (only irc) (fdegir, 16:04:31)
    4. Bin Hu (bh526r, 16:06:17)
    5. Jack Norgan (jmorgan1, 16:06:36)
    6. Stuart Mackie (StuartMackie, 16:06:41)
    7. Jack Morgan (jmorgan1, 16:06:44)
    8. Jose Lausuch (jose_lausuch, 16:07:27)

  2. Colorado wrapup (dmcbride, 16:09:23)
    1. tallgren notes that there was a bug with the Fuel installer (dmcbride, 16:09:46)
    2. also, email thread describes this. Workaround available. (dmcbride, 16:10:07)
    3. Narinder Gupta (narindergupta, 16:11:48)
    4. Greg E says that the issue is unique to Ubuntu (dmcbride, 16:12:22)
    5. question is whether we should fix Colorado 3.0 or just document workaround and fix for Danube (dmcbride, 16:13:13)
    6. uli-k notes that we would need TSC approval to release a fix for Colorado 3.0 (dmcbride, 16:17:39)
    7. ACTION: Greg send description of Fuel fix to team for review (dmcbride, 16:20:16)
    8. Greg suggests documenting a workaround, along with a pointer to a location on the Fuel site for an "unofficial" Colorado 3.1 (dmcbride, 16:23:48)
    9. tallgren supports this idea (dmcbride, 16:24:55)

  3. Re-directing CI resources to Danube (dmcbride, 16:28:07)
    1. Greg (Fuel) asks to keep CI resources on Colorado for two weeks (jmorgan1, 16:28:19)
    2. fdegir - all other CI resources from Colorado we can free. (dmcbride, 16:29:38)
    3. clarification - plan is to move Colorado resources to Danube, except for resources supporting Fuel on Colorado (dmcbride, 16:30:22)
    4. Intel lab will be moving over the next couple of weeks (jmorgan1, 16:32:43)
    5. I'll send emails out this weeks with details (jmorgan1, 16:32:57)
    6. this might impact some CI jobs and development efforts (jmorgan1, 16:33:19)

  4. Danube (dmcbride, 16:33:43)
    1. Sofia working on documentation requirements for MS6 (dmcbride, 16:35:59)
    2. Bryan suggests "taking the pulse" of the community ahead of MS6 to ensure that everyone knows where documentation needs to go (dmcbride, 16:36:32)
    3. MS5 on Jan 13 and MS6 on Jan 26 (dmcbride, 16:37:15)

  5. MS2 and MS3 compliance (dmcbride, 16:45:05)
    1. Bryan has been working with Orchestra team, via the Models project on moving forward (dmcbride, 16:46:02)
    2. all installers have met MS3, except for Daisy (dmcbride, 16:46:22)
    3. following up with Movie and Orchestra regarding MS2 (dmcbride, 16:47:05)

  6. holiday schedule (dmcbride, 16:48:37)
    1. one meeting cancelled: Dec 27 (dmcbride, 16:48:54)

  7. AoB (dmcbride, 16:49:17)
    1. Bryan asks what best practices other projects are using with Jira (dmcbride, 16:55:00)
    2. Bryan likes using the Kanban view in Jira (dmcbride, 16:55:42)
    3. sergmelikyan also likes using Kanban and finds it useful (dmcbride, 16:56:16)
    4. sergmelikyan suggests setting up Kanban board with epics for each combination of Installer + Release (sergmelikyan, 17:01:05)


Meeting ended at 17:02:04 UTC (full logs).

Action items

  1. Greg send description of Fuel fix to team for review


People present (lines said)

  1. dmcbride (35)
  2. fdegir (9)
  3. jmorgan1 (8)
  4. collabot (4)
  5. narindergupta (2)
  6. mtahhan (1)
  7. bh526r (1)
  8. sergmelikyan (1)
  9. tallgren (1)
  10. StuartMackie (1)
  11. uli-k (1)
  12. jose_lausuch (1)


Generated by MeetBot 0.1.4.