#opnfv-release: OPNFV Release

Meeting started by dmcbride_ at 16:01:16 UTC (full logs).

Meeting summary

  1. roll call (dmcbride_, 16:01:22)
    1. David McBride (dmcbride_, 16:01:29)
    2. Tim Rozet (trozet, 16:01:35)
    3. Jose Lausuch (jose_lausuch, 16:01:46)
    4. Jack Morgan (jmorgan1, 16:02:04)
    5. Frank Brockners (frankbrockners, 16:04:15)

  2. Follow-up on Fuel issue (dmcbride_, 16:09:07)
    1. https://wiki.opnfv.org/display/fuel/Known+Issues+for+Fuel+Colorado+1.0%2C+2.0+and+3.0 (dmcbride_, 16:09:37)
    2. sergmelikyan reports that workaround will not be necessary in 1 - 2 weeks, due to fixes upstream (dmcbride_, 16:10:09)
    3. uli-k expresses concern about configuration changes to released deliverable that occur due to changes upstream (dmcbride_, 16:13:45)

  3. Shifting resources from Colorado to Danube (dmcbride_, 16:16:59)
    1. sergmelikyan reports that Fuel will be ready to release Colorado CI resources next week (dmcbride_, 16:17:21)

  4. follow-up on MS3 (dmcbride_, 16:19:40)
    1. jose_lausuch reports that the Functest project is continuing to work on OpenStack Newton integration (dmcbride_, 16:22:42)
    2. first apex functest daily runs on nosdn and ODL scenarios (trozet, 16:23:08)
    3. https://build.opnfv.org/ci/view/apex/job/apex-daily-master/338/ (trozet, 16:23:15)
    4. Narinder Gupta (narindergupta, 16:26:07)
    5. aside from OpenStack Newton integration, question about whether installers are using Keystone v2 or v3 API (dmcbride_, 16:26:27)
    6. ACTION: dmcbride to follow up with installer teams as to whether they are using Keystone v2 or v3 (dmcbride_, 16:28:20)
    7. https://build.opnfv.org/ci/view/daisy/ (jose_lausuch, 16:31:51)
    8. ACTION: jose_lausuch to look into adding Daisy to the Functest dashboard (dmcbride_, 16:33:23)
    9. Daisy appears to be doing deployments but not running Functest. This may be due to Functest / Newton integration status. (dmcbride_, 16:34:21)
    10. ACTION: dmcbride to start email thread with Daisy team to determine Daisy / Functest status (dmcbride_, 16:34:44)

  5. MS5 and MS6 (dmcbride_, 16:37:58)
    1. MS5 - feature freeze and scenario integraiton - January 13 (dmcbride_, 16:38:17)
    2. MS6 - TC implementation and preliminary documentation - January 26 (dmcbride_, 16:38:41)
    3. ACTION: dmcbride to follow up with feature projects regarding MS5 and MS6 (dmcbride_, 16:39:52)

  6. holiday schedule (dmcbride_, 16:40:35)
    1. No meeting on December 27. We will resume the release meeting on January 3. (dmcbride_, 16:42:06)


Meeting ended at 16:42:15 UTC (full logs).

Action items

  1. dmcbride to follow up with installer teams as to whether they are using Keystone v2 or v3
  2. jose_lausuch to look into adding Daisy to the Functest dashboard
  3. dmcbride to start email thread with Daisy team to determine Daisy / Functest status
  4. dmcbride to follow up with feature projects regarding MS5 and MS6


Action items, by person

  1. jose_lausuch
    1. jose_lausuch to look into adding Daisy to the Functest dashboard
  2. UNASSIGNED
    1. dmcbride to follow up with installer teams as to whether they are using Keystone v2 or v3
    2. dmcbride to start email thread with Daisy team to determine Daisy / Functest status
    3. dmcbride to follow up with feature projects regarding MS5 and MS6


People present (lines said)

  1. dmcbride_ (23)
  2. trozet (6)
  3. collabot (3)
  4. jmorgan1 (3)
  5. jose_lausuch (2)
  6. frankbrockners (1)
  7. narindergupta (1)


Generated by MeetBot 0.1.4.