#opnfv-release: OPNFV release

Meeting started by dmcbride at 15:00:22 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 15:00:35)
    1. David McBride (dmcbride, 15:00:39)
    2. Jack Morgan (jmorgan1, 15:01:15)
    3. Fatih Degirmenci (fdegir, 15:03:13)
    4. Morgan Richomme (Functest) (morgan_orange, 15:04:53)
    5. stable/danube jobs will soon be enabled (fdegir, 15:08:21)
    6. https://gerrit.opnfv.org/gerrit/#/c/30361/ (fdegir, 15:08:23)

  2. MS7 (dmcbride, 15:08:31)
    1. @fdegir points out that the branches were cut on Friday, but CI jobs were not enabled until this week (dmcbride, 15:08:59)
    2. ACTION: dmcbride ensure that Jira version strings updated for MS (dmcbride, 15:12:34)

  3. MS8 (dmcbride, 15:16:08)
    1. morgan_orange says that tests have not been running on Apex or Fuel for the past week (dmcbride, 15:16:37)
    2. issue appears to be that Functest has not yet been enabled for all jobs (dmcbride, 15:20:25)
    3. fdegir says installer teams have to go and enable/adjust triggers (dmcbride, 15:23:19)
    4. ACTION: fdegir to contact installer teams about enabling triggers (dmcbride, 15:23:36)

  4. MS10 (dmcbride, 15:23:52)
    1. March 24 (dmcbride, 15:25:42)
    2. jmorgan1 asks whether there is additional documentation that needs to be updated as a result of move to read-the-docs (dmcbride, 15:27:38)
    3. Trevor Cooper points out that "Testing Documentation" section blank under http://opnfvdocsdemo.readthedocs.io/en/latest/ (dmcbride, 15:35:34)
    4. ACTION: sofiawallin to follow up on status/content of this page ^^ (dmcbride, 15:35:58)

  5. AoB (dmcbride, 15:42:19)
    1. since we are changing the version nomenclature and dropping the version name from the version number, how will we associate documentation with a particular release name? (dmcbride, 15:43:31)
    2. there seems to be general agreement that we should include the release name on the documentation (dmcbride, 15:45:50)
    3. https://docs.openstack.org/ocata/install-guide-ubuntu/overview.html (fdegir, 15:48:52)
    4. http://artifacts.opnfv.org/copper/docs/design/index.html (bryan_att, 15:50:19)
    5. http://docs.opendaylight.org/en/stable-boron/user-guide/alto-user-guide.html (sofiawallin, 15:51:32)
    6. bryan_att says that LF should establish requirements for documentation for hosted projects. Already being done? (dmcbride, 15:56:12)


Meeting ended at 16:02:51 UTC (full logs).

Action items

  1. dmcbride ensure that Jira version strings updated for MS
  2. fdegir to contact installer teams about enabling triggers
  3. sofiawallin to follow up on status/content of this page ^^


Action items, by person

  1. dmcbride
    1. dmcbride ensure that Jira version strings updated for MS
  2. fdegir
    1. fdegir to contact installer teams about enabling triggers
  3. sofiawallin
    1. sofiawallin to follow up on status/content of this page ^^


People present (lines said)

  1. dmcbride (21)
  2. fdegir (18)
  3. morgan_orange (3)
  4. collabot` (3)
  5. sofiawallin (1)
  6. bryan_att (1)
  7. jmorgan1 (1)


Generated by MeetBot 0.1.4.