#opnfv-release: OPNFV release

Meeting started by dmcbride at 15:03:19 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 15:03:26)
    1. David McBride (dmcbride, 15:03:39)
    2. Jack Morgan (jmorgan1, 15:03:44)
    3. Trevor Cooper (trevor_intel, 15:03:52)
    4. Narinder Gupta (narinder, 15:04:11)
    5. Justin chi (chigang, 15:04:19)
    6. Frank Brockners (frankbrockners, 15:04:23)
    7. i have another meeting in 25 minutes (narinder, 15:04:24)
    8. Heather Kirksey (HKirksey, 15:04:26)
    9. Sofia Wallin (sofiawallin, 15:04:35)
    10. Fatih Degirmenci (fdegir, 15:05:11)
    11. Jose Lausuch (jose_lausuch, 15:05:15)
    12. Aimee Ukasick (aimeeu, 15:05:37)
    13. Bryan Sullivan (bryan_att, 15:05:56)
    14. Chris Price (ChrisPriceAB, 15:06:21)
    15. Brady Johnson (ebrjohn, 15:07:42)
    16. Tapio Tallgren (tallgren, 15:07:45)

  2. schedule (dmcbride, 15:09:11)
    1. @frankbrockners says we need to decide how much more time we need (dmcbride, 15:09:34)
    2. it would be advantageous to talk about the Danube release during ONS, April 3 - 6 (dmcbride, 15:10:34)
    3. frankbrockners suggests polling the scenario owners (dmcbride, 15:13:56)
    4. @ChrisPriceAB says that we need to look at the trend and our established metrics (dmcbride, 15:14:20)
    5. in addition to scenario owners, we need to talk to test framework owners about how much time we need (dmcbride, 15:15:56)
    6. ACTION: dmcbride to poll scenario owners and test framework owners on how much time they need to complete the release. Report back on Thursday. (dmcbride, 15:17:42)
    7. frankbrockners suggests collecting confidence levels from scenario owners for various schedule slips (e.g. 1, 2, 3 weeks) (dmcbride, 15:38:34)
    8. http://docs.opnfv.org opnfv docs release page (ChrisPriceAB, 15:44:53)
    9. https://gerrit.opnfv.org/gerrit/#/q/owner:shubhamiiitbackup%2540gmail.com+status:open patches to help (ChrisPriceAB, 15:45:22)
    10. ChrisPriceAB points out that we are still missing a lot of project information for documentation (dmcbride, 15:46:25)
    11. HKirksey suggests regular reports to the team on status (dmcbride, 15:50:10)
    12. ACTION: dmcbride to provide regular updates on release status (dmcbride, 15:51:26)
    13. dmcbride reminds the team about Danube daily release meeting at 6:30 a.m. PST (IRC only) (dmcbride, 15:53:10)


Meeting ended at 02:30:58 UTC (full logs).

Action items

  1. dmcbride to poll scenario owners and test framework owners on how much time they need to complete the release. Report back on Thursday.
  2. dmcbride to provide regular updates on release status


Action items, by person

  1. dmcbride
    1. dmcbride to poll scenario owners and test framework owners on how much time they need to complete the release. Report back on Thursday.
    2. dmcbride to provide regular updates on release status


People present (lines said)

  1. dmcbride (32)
  2. narinder (14)
  3. fdegir (12)
  4. ChrisPriceAB (6)
  5. collabot` (5)
  6. bryan_att (4)
  7. ebrjohn (3)
  8. jmorgan1 (3)
  9. aimeeu (1)
  10. trevor_intel (1)
  11. tallgren (1)
  12. chigang (1)
  13. sofiawallin (1)
  14. frankbrockners (1)
  15. HKirksey (1)
  16. jose_lausuch (1)


Generated by MeetBot 0.1.4.