#opnfv-release: OPNFV release daily

Meeting started by dmcbride at 02:31:16 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 02:31:23)
    1. Yujun Zhang (yujunz, 02:31:48)
    2. David McBride (dmcbride, 02:32:00)
    3. https://build.opnfv.org/ci/view/qtip/ (yujunz, 02:38:32)
    4. meeting cancelled due to lack of attendance. Somehow I gave the impression that the APAC meeting was cancelled. (dmcbride, 02:47:40)
    5. ACTION: dmcbride send email to APAC team clarifying the meeting logistics (dmcbride, 02:48:11)


Meeting ended at 02:48:15 UTC (full logs).

Action items

  1. dmcbride send email to APAC team clarifying the meeting logistics


Action items, by person

  1. dmcbride
    1. dmcbride send email to APAC team clarifying the meeting logistics


People present (lines said)

  1. dmcbride (20)
  2. yujunz (20)
  3. collabot` (3)


Generated by MeetBot 0.1.4.