#opnfv-release: OPNFV APAC release meeting

Meeting started by dmcbride at 02:30:45 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 02:30:53)
    1. Zhijiang (huzhj, 02:31:04)
    2. David McBride (dmcbride, 02:31:15)
    3. Yujun Zhang (yujunz, 02:31:32)
    4. Justin (chigang_, 02:32:08)
    5. kubi (Now, we have the new Yardstick PTL (Ross)) (kubi, 02:32:30)
    6. Gabriel (gabriel_yuyang, 02:32:32)

  2. housekeeping (dmcbride, 02:35:06)
    1. ACTION: dmcbride invite Ross to release meeting (dmcbride, 02:35:34)

  3. MS2 (test case documentation) wrapup (dmcbride, 02:36:24)
    1. dmcbride reports 100% compliance with MS2 (dmcbride, 02:37:22)

  4. MS3 installer integration with OpenStack (dmcbride, 02:41:52)
    1. https://wiki.opnfv.org/download/attachments/2925933/MS3%20MS4%20changes.pdf?version=1&modificationDate=1496154486000&api=v2 changes to MS3 (openstack integration) (dmcbride, 02:45:31)
    2. huzhj reports successful deployment (dmcbride, 02:54:15)
    3. https://build.opnfv.org/ci/view/functest/job/functest-daisy-virtual-daily-master/67/console example of nosdn deployment by Daisy (dmcbride, 02:54:56)
    4. milestone exception request is in effect for Euphrates (dmcbride, 02:56:05)
    5. https://wiki.opnfv.org/display/SWREL/Milestone+Exception+Process milestone exception process (dmcbride, 02:56:46)
    6. chigang_ says that Containerized compass will be introduced in E release, so there will be some additional work in CI and Functest. OpenStack Ocata has been done in offline, but it still some patches in releng to seperate Master and danube branch. (dmcbride, 02:57:11)
    7. https://build.opnfv.org/ci/job/daisy-deploy-virtual-daily-master/176/consoleFull URL which can find ocata key word during Daisy deployment (dmcbride, 02:58:37)

  5. Danube 3 release - June 8 (dmcbride, 03:00:47)
    1. daily release meeting begins May 31 at 6:30 a.m. Pacifid (dmcbride, 03:03:59)
    2. https://wiki.opnfv.org/display/SWREL/Danube+Scenario+Status scenario status page for Danube (dmcbride, 03:07:57)
    3. ACTION: Justin send emails to David, Ray, Heather, and Brandon describing ONOS-SFC and its significance (chigang_, 03:08:15)
    4. dmcbride says "scenario owners - PLEASE make sure that you review the scenario status page and update the "intent-to-release" field for Danube 3" (dmcbride, 03:08:29)


Meeting ended at 03:10:34 UTC (full logs).

Action items

  1. dmcbride invite Ross to release meeting
  2. Justin send emails to David, Ray, Heather, and Brandon describing ONOS-SFC and its significance


Action items, by person

  1. dmcbride
    1. dmcbride invite Ross to release meeting


People present (lines said)

  1. dmcbride (78)
  2. chigang_ (11)
  3. huzhj (10)
  4. kubi (5)
  5. yujunz (4)
  6. gabriel_yuyang (3)
  7. collabot` (3)


Generated by MeetBot 0.1.4.