#opnfv-release: OPNFV Danube 3 release daily
Meeting started by dmcbride at 13:31:13 UTC
(full logs).
Meeting summary
- roll call (dmcbride, 13:31:23)
  - David McBride (dmcbride,
    13:31:29)
- Mark Beierl (mbeierl,
    13:31:45)
 
 
- release schedule (dmcbride, 13:33:08)
  - Tuesday, June 6 ==> end of formal
    testing (dmcbride,
    13:33:33)
- Weds, June 7 ==> finish documentation
    updates / JIRA cleanup (dmcbride,
    13:34:06)
- Thurs, June 8 ==> repo tagging (dmcbride,
    13:34:25)
- the download page is expected to go live June
    12 or 13 (dmcbride,
    13:35:01)
- there is some uncertainty due to the fact that
    the release intersects with the OPNFV summit and many people
    involved in the release are traveling and involved in the
    summit (dmcbride,
    13:35:55)
- https://wiki.opnfv.org/display/SWREL/Git+Tagging+Instructions+for+Danube
    tagging instructions (dmcbride,
    13:38:39)
 
 
- scenarios (dmcbride, 13:40:06)
  - https://wiki.opnfv.org/display/SWREL/Danube+Scenario+Status
    scenario status (dmcbride,
    13:41:10)
- narinder points out that juju charm / ODL
    integration is currently broken.  This precludes ODL scenarios from
    Joid. (dmcbride,
    14:03:07)
- Canonical did the original work to develop the
    juju charm for ODL, then requested that the ODL community maintain
    it. (dmcbride,
    14:04:22)
- however no additional work has been done and
    the integration is now broken (dmcbride,
    14:04:44)
- ACTION: narinder
    Verify that a Jira ticket has been filed for the juju charm / ODL
    integration issue.  If not, create a new ticket. (dmcbride,
    14:06:17)
 
Meeting ended at 14:09:57 UTC
(full logs).
Action items
  - narinder Verify that a Jira ticket has been filed for the juju charm / ODL integration issue.  If not, create a new ticket.
Action items, by person
  -  narinder 
    - narinder Verify that a Jira ticket has been filed for the juju charm / ODL integration issue.  If not, create a new ticket.
 
People present (lines said)
  - dmcbride (44)
- narinder (20)
- dfarrell07 (11)
- collabot` (3)
- jmorgan1 (2)
- frankbrockners (1)
- phrobb (1)
- mbeierl (1)
Generated by MeetBot 0.1.4.