#opnfv-release: Euphrates release planning

Meeting started by rpaik at 14:00:51 UTC (full logs).

Meeting summary

    1. Tapio Tallgren (tallgren, 14:01:39)
    2. UIi (uli-k, 14:01:47)
    3. Frank Brockners (frankbrockners, 14:02:02)
    4. Ray Paik (rpaik, 14:02:12)
    5. Morgan (Functest) (morgan_orange, 14:02:23)
    6. Tim Rozet (trozet, 14:02:59)
    7. https://wiki.opnfv.org/display/meetings/Release+Planning#ReleasePlanning-August8,2017 today's agenda (rpaik, 14:03:01)
    8. Bin Hu (bh526r, 14:03:18)
    9. Yifei Xue (yifei, 14:04:30)
    10. no other agenda items proposed (rpaik, 14:04:40)

  1. Milestone 5 (rpaik, 14:04:54)
    1. Trevor Cooper (trevor_intel_, 14:04:58)
    2. Julien (Julien-zte, 14:06:27)
    3. trozet notes that for Apex the additional 2 weeks helped with a number of their scenarios (rpaik, 14:06:35)
    4. frankbrockners notes that there's an on-going issue in ODL with Karaf migration (rpaik, 14:09:01)
    5. yifei notes that k8 scenarios should be on CI in a few days (others are already on CI) (rpaik, 14:13:05)
    6. yifei notes that most of compass scenarios have run in CI (Julien-zte, 14:13:28)
    7. morgan_orange notes that he has not seen k8 tests in functest so far (rpaik, 14:15:46)

  2. Milestone 6 (rpaik, 14:17:22)
    1. new MS6 date is Aug. 25th (rpaik, 14:17:37)
    2. morgan_orange notes that work needs to be done with test case integration for feature projects (in functest) (rpaik, 14:21:00)
    3. discussion that there will be difficult on agree to "common" tests for ODL and it may preferable to give scenario owners the choice on what needs to be tested (rpaik, 14:27:46)
    4. preliminary documentation is also required for MS6 (rpaik, 14:30:22)
    5. https://wiki.opnfv.org/display/SWREL/Documentation+Compliance+for+Euphrates (rpaik, 14:30:38)
    6. ACTION: rpaik to find the templates that OPNFVDOCs team put together (rpaik, 14:32:12)
    7. stable branch window also opens with MS6 (rpaik, 14:34:09)
    8. frankbrockners notes that security issues for Calipso are being addressed (rpaik, 14:35:29)


Meeting ended at 14:36:36 UTC (full logs).

Action items

  1. rpaik to find the templates that OPNFVDOCs team put together


Action items, by person

  1. rpaik
    1. rpaik to find the templates that OPNFVDOCs team put together


People present (lines said)

  1. rpaik (21)
  2. Julien-zte (3)
  3. collabot (3)
  4. frankbrockners (1)
  5. yifei (1)
  6. bh526r (1)
  7. morgan_orange (1)
  8. tallgren (1)
  9. trevor_intel_ (1)
  10. uli-k (1)
  11. trozet (1)


Generated by MeetBot 0.1.4.