#opnfv-release: OPNFV release weekly call

Meeting started by rpaik at 14:00:31 UTC (full logs).

Meeting summary

    1. https://www.gotomeeting.com/join/285662629 GTM link for the call (rpaik, 14:04:49)
    2. Ray Paik (rpaik, 14:09:13)
    3. Tapio Tallgren (ttallgren, 14:09:16)
    4. Trevor Cooper (trevor_intel, 14:09:20)
    5. Ross Brattain (rbbratta, 14:09:28)
    6. Justin (chigang, 14:09:31)
    7. Frank Brockners (frankbrockners, 14:09:44)

  1. MS5 discussion (rpaik, 14:12:09)
    1. as noted on the TSC call today, the extra 2 weeks seemed to have helped most project teams (rpaik, 14:12:41)
    2. We should only release scenarios that we actually test (trevor_intel, 14:21:12)
    3. Assuming non-HA will work is ok but that assumption should be stated clearly (trevor_intel, 14:22:04)
    4. ACTION: rpaik to work with dmcbride (when he returns) milestone tracking of scenarios and follow-up on non-HA scenarios (rpaik, 14:22:56)
    5. https://docs.google.com/spreadsheets/d/1CXAlc3w92XZHYtJnwd7goU7e4LhxwEy23WYMeiv7VYA/edit?usp=sharing (ttallgren, 14:24:09)
    6. ACTION: rpaik to follow-up with OVNO team on their MS5 status (rpaik, 14:27:10)

  2. quick MS6 reminders (rpaik, 14:27:22)
    1. MS6 is next Friday (August 25th) (rpaik, 14:27:49)
    2. deliverables for MS6 are preliminary documentation plus test cases implementation (rpaik, 14:28:42)
    3. stable branch window also opens with MS6 (rpaik, 14:29:01)
    4. this is about a month out, but stable branch closes on September 15th (MS7) (rpaik, 14:33:02)
    5. tallgrean asks if there is a way to automate checking preliminary documentation (rpaik, 14:34:37)


Meeting ended at 14:37:31 UTC (full logs).

Action items

  1. rpaik to work with dmcbride (when he returns) milestone tracking of scenarios and follow-up on non-HA scenarios
  2. rpaik to follow-up with OVNO team on their MS5 status


Action items, by person

  1. rpaik
    1. rpaik to work with dmcbride (when he returns) milestone tracking of scenarios and follow-up on non-HA scenarios
    2. rpaik to follow-up with OVNO team on their MS5 status


People present (lines said)

  1. rpaik (35)
  2. ttallgren (11)
  3. chigang (5)
  4. trevor_intel (4)
  5. rbbratta (3)
  6. collabot (3)
  7. frankbrockners (2)


Generated by MeetBot 0.1.4.