#opnfv-release: OPNFV release

Meeting started by dmcbride at 14:02:33 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 14:02:39)
    1. David McBride (dmcbride, 14:02:52)
    2. Ross Brattain (rbbratta, 14:03:10)
    3. Ray Paik (rpaik, 14:03:11)
    4. Tim Rozet (trozet, 14:03:15)
    5. Sofia Wallin (sofiawallin, 14:03:39)
    6. Morgan Richomme (morgan_orange, 14:03:53)
    7. Tapio Tallgren (ttallgren, 14:04:00)
    8. Justin (chigang, 14:04:28)
    9. Frank Brockners (frankbrockners, 14:05:37)
    10. Trevor Cooper (trevor_intel, 14:06:41)

  2. follow-up on milestone exception requests (dmcbride, 14:08:55)
    1. @frankbrockners reports that FDS is on schedule to complete their milestone exception plan by Aug 25 (dmcbride, 14:09:39)
    2. @frankbrockners reports that the calipso project is working on a scenario to deploy the project (dmcbride, 14:14:02)
    3. @frankbrockners reports that the previously reported calipso security issue is an artifact of the security scan tool and not really a security problem (dmcbride, 14:16:17)

  3. MS6 (dmcbride, 14:17:56)
    1. requirements: 1) test case implementation; 2) preliminary documentation (dmcbride, 14:18:50)
    2. stable branch opens (dmcbride, 14:19:29)
    3. stable branch closes as of Sept 15 (dmcbride, 14:19:47)
    4. https://wiki.opnfv.org/display/SWREL/Documentation+Compliance+for+Euphrates self-reporting documentation status (dmcbride, 14:21:53)
    5. Mark Beierl (mbeierl, 14:29:16)

  4. MS7 - Sept 15 (dmcbride, 14:37:26)
    1. stable branch window closes (dmcbride, 14:37:40)
    2. question mbeierl to add storperf in testing pipeline (morgan_orange, 14:40:28)
    3. so far installation => functest => yardstick (morgan_orange, 14:40:39)
    4. storperf could be run (reasonable duration) (morgan_orange, 14:41:09)
    5. ACTION: trozet mbeierl add storperf to test pipeline in apex (morgan_orange, 14:41:46)
    6. proposal is to add StorPerf similar to the ci/daily.sh from its git repo. This will create as many VMs as there are Ceph nodes detected, with a volume size of 1GB, fill them with random data, and then run 10 minutes of random read/write tests with block size of 16k and queue depth of 4. Should take less than 30 minutes total. (mbeierl, 14:44:32)


Meeting ended at 02:20:33 UTC (full logs).

Action items

  1. trozet mbeierl add storperf to test pipeline in apex


Action items, by person

  1. mbeierl
    1. trozet mbeierl add storperf to test pipeline in apex
  2. trozet
    1. trozet mbeierl add storperf to test pipeline in apex


People present (lines said)

  1. dmcbride (15)
  2. morgan_orange (5)
  3. collabot (3)
  4. mbeierl (2)
  5. rpaik (2)
  6. frankbrockners (1)
  7. trevor_intel (1)
  8. ttallgren (1)
  9. chigang (1)
  10. rbbratta (1)
  11. sofiawallin (1)
  12. trozet (1)


Generated by MeetBot 0.1.4.