#opnfv-release: OPNFV release

Meeting started by dmcbride at 14:00:04 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 14:00:12)
    1. David McBride (dmcbride, 14:00:17)
    2. Ray Paik (rpaik, 14:00:58)
    3. Morgan Richomme (morgan_orange, 14:02:16)
    4. Tim Rozet (trozet, 14:03:29)
    5. Sofia Wallin (sofiawallin, 14:03:33)

  2. MS5 milestone exceptions (dmcbride, 14:06:53)
    1. All open ms exceptions have been closed as completed (dmcbride, 14:07:10)
    2. frankbrockners confirms that the plan for FDS was completed (dmcbride, 14:07:26)

  3. MS 6 (dmcbride, 14:07:53)
    1. StorPerf's developer guide is in the wiki (https://wiki.opnfv.org/display/storperf/Development+Environment), but we are going to move that to .rst format to comply with MS6 this week. (mbeierl, 14:09:22)
    2. we have reporting on MS6 prelim documentation for about 75% of the projects (dmcbride, 14:11:13)
    3. frankbrockners reports that the Bamboo project will likely not have any documentation for the Euphrates release (dmcbride, 14:11:49)

  4. MS7 - stable branch window closes (dmcbride, 14:18:44)
    1. scheduled for Sept 15 (dmcbride, 14:19:00)
    2. Justin (chigang_, 14:19:40)
    3. PTLs are free to branch their projects any time between MS6 and MS7 (dmcbride, 14:20:19)
    4. ACTION: dmcbride to post branching instructions for Euphrates (dmcbride, 14:22:17)

  5. AoB (dmcbride, 14:25:45)
    1. ACTION: dmcbride propose specific milestone to release CI resources to the follow-on major release (dmcbride, 14:30:32)
    2. trozet points out that currently, all installers move resources over to the current releases as soon as the second SR of the previous major release is released (dmcbride, 14:36:53)
    3. so, it probably makes sense to formally document that fact in the schedule (dmcbride, 14:37:20)


Meeting ended at 17:04:15 UTC (full logs).

Action items

  1. dmcbride to post branching instructions for Euphrates
  2. dmcbride propose specific milestone to release CI resources to the follow-on major release


Action items, by person

  1. dmcbride
    1. dmcbride to post branching instructions for Euphrates
    2. dmcbride propose specific milestone to release CI resources to the follow-on major release


People present (lines said)

  1. dmcbride (18)
  2. mbeierl (4)
  3. collabot (3)
  4. chigang_ (2)
  5. morgan_orange (1)
  6. sofiawallin (1)
  7. trozet (1)
  8. rpaik (1)


Generated by MeetBot 0.1.4.