#opnfv-release: OPNFV release

Meeting started by dmcbride_ at 13:54:29 UTC (full logs).

Meeting summary

  1. roll call (dmcbride_, 13:54:41)
    1. David McBride (dmcbride_, 13:54:49)
    2. Jose Lausuch (jose_lausuch, 14:03:02)
    3. Linda Wang (LindaWang, 14:03:49)
    4. Sofia Wallin (sofiawallin, 14:07:16)
    5. Julien (Julien-zte, 14:10:14)
    6. Ray Paik (rpaik, 14:10:21)
    7. Mark Beierl (StorPerf) (mbeierl, 14:13:05)
    8. Tapio Tallgren (ttallgren, 14:13:33)
    9. Trevor Cooper (trevor_intel, 14:15:34)

  2. schedule review (dmcbride_, 14:18:40)
    1. schedule may be impacted due to Chinese holiday first week of October (dmcbride_, 14:19:05)
    2. could impacted teams delay release to 5.1? (dmcbride_, 14:19:23)
    3. rpaik asks how many projects affected? (dmcbride_, 14:19:38)
    4. jmorgan1 suggests reaching out to scenario owners to guage impact (dmcbride_, 14:20:00)
    5. ACTION: dmcbride to follow up with scenario owners per Jack's suggestion (dmcbride_, 14:21:23)
    6. jmorgan1 says that policy changes at Intel lab may impact some projects. Jack has submitted request to unblock ports. (dmcbride_, 14:22:51)
    7. ACTION: jmorgan1 provide status updates regarding Intel lab (dmcbride_, 14:23:37)

  3. CI status post-branch (dmcbride_, 14:24:06)
    1. jose_lausuch says that functest has been enabled on stable/euphrates (dmcbride_, 14:28:48)
    2. fdegir says jobs for stable branch have been created (dmcbride_, 14:29:23)
    3. the existing stable tag is going to be used for docker images. (mbeierl, 14:31:01)
    4. https://build.opnfv.org/ci/view/All/job/yardstick-merge-euphrates/ (fdegir, 14:31:35)
    5. the stable jobs for docker is controlled by the releng/jjb/releng/opnfv-docker.yml file. Right now I have only done that for StorPerf. All other projects are still pushing Danube branch to stable (mbeierl, 14:31:53)
    6. test frameworks are enabled by modifying releng repo (dmcbride_, 14:33:12)
    7. mbeierl says that docker yaml file needs to be updated (dmcbride_, 14:33:55)
    8. so each PTL needs to create a patch in releng for releng/jjb/releng/opnfv-docker.yml to update their Euphrates docker jobs (mbeierl, 14:36:35)
    9. ACTION: mbeierl to coordinate with PTLs to update docker yaml file (dmcbride_, 14:36:43)
    10. bottlenecks, functest, qtip, yardstick (mbeierl, 14:37:04)
    11. also need patches for releng-anteater, cperf, dovetail, nfvbench (mbeierl, 14:38:17)
    12. https://gerrit.opnfv.org/gerrit/42265 (fdegir, 14:41:03)
    13. https://gerrit.opnfv.org/gerrit/42259 (fdegir, 14:41:13)
    14. https://gerrit.opnfv.org/gerrit/42257 (fdegir, 14:41:23)
    15. First projects that have Docker images must propose and have docker builds merged for Euphrates. Then the daily jobs can be created for Euphreates. (mbeierl, 14:41:31)
    16. https://gerrit.opnfv.org/gerrit/42255 (fdegir, 14:41:32)
    17. https://gerrit.opnfv.org/gerrit/42385 (fdegir, 14:41:41)
    18. https://gerrit.opnfv.org/gerrit/42269 (fdegir, 14:42:16)
    19. https://gerrit.opnfv.org/gerrit/42263 (fdegir, 14:42:40)
    20. pushing to Docker hub is giving "denied: requested access to the resource is denied" for at least my StorPerf jobs... (mbeierl, 14:43:03)
    21. the full list of projects that need to update their docker jobs are: bottlenecks, functest, qtip, yardstick, releng-anteater, cperf, dovetail, nfvbench (mbeierl, 14:45:27)

  4. ODL (dmcbride_, 14:55:32)
    1. floating IP issues resolved in ODL. Tests now passing for ODL noha scenarios. (dmcbride_, 14:57:21)
    2. https://gerrit.opnfv.org/gerrit/#/c/42243/ (sofiawallin, 15:07:14)


Meeting ended at 00:01:19 UTC (full logs).

Action items

  1. dmcbride to follow up with scenario owners per Jack's suggestion
  2. jmorgan1 provide status updates regarding Intel lab
  3. mbeierl to coordinate with PTLs to update docker yaml file


Action items, by person

  1. dmcbride
    1. dmcbride to follow up with scenario owners per Jack's suggestion
  2. jmorgan1
    1. jmorgan1 provide status updates regarding Intel lab
  3. mbeierl
    1. mbeierl to coordinate with PTLs to update docker yaml file


People present (lines said)

  1. fdegir (23)
  2. dmcbride_ (23)
  3. mbeierl (16)
  4. rbbratta (5)
  5. sofiawallin (3)
  6. collabot (3)
  7. jose_lausuch (3)
  8. LindaWang (2)
  9. ttallgren (2)
  10. rpaik (2)
  11. jmorgan1 (2)
  12. dmcbride (1)
  13. trevor_intel (1)
  14. Julien-zte (1)


Generated by MeetBot 0.1.4.