#opnfv-release: OPNFV Release

Meeting started by dmcbride at 14:01:43 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 14:01:56)
    1. David McBride (dmcbride, 14:02:01)
    2. Ray Paik (rpaik, 14:03:23)
    3. Tapio Tallgren (ttallgren, 14:03:28)
    4. Sofia Wallin (sofiawallin, 14:03:31)
    5. Trevor Cooper (trevor_intel, 14:03:33)
    6. Jose Lausuch (jose_lausuch, 14:03:40)
    7. Jack Morgan (jmorgan1, 14:03:42)
    8. Stuart Mackie (StuartMackie, 14:03:48)
    9. Yifei Xue (yifei, 14:04:53)
    10. Bin Hu (bh526r, 14:07:35)
    11. Cristina Pauna (CristinaPauna, 14:07:38)
    12. Alec Hothan (alec-hothan, 14:07:51)

  2. schedule (dmcbride, 14:09:45)
    1. release Oct 6 (dmcbride, 14:09:53)
    2. download page goes live Oct 10 (dmcbride, 14:10:02)
    3. intent to release opens Oct 3 (dmcbride, 14:10:13)
    4. new projects should submit proposals no later than mid-October (dmcbride, 14:11:10)

  3. CI/CD post branch (dmcbride, 14:11:42)
    1. https://jira.opnfv.org/browse/RELENG-315 (dmcbride, 14:14:06)
    2. issue with docker builds due to increasing requirements (dmcbride, 14:14:49)
    3. solution is a combination of improved script and more servers (dmcbride, 14:17:27)
    4. ACTION: dmcbride to follow up with mbeierl and aricg about whether additional servers would improve the situation (dmcbride, 14:18:37)

  4. Intel lab (dmcbride, 14:20:37)
    1. all affected installers are using alternate POD (dmcbride, 14:22:04)
    2. only affected project is VSPerf (dmcbride, 14:22:47)
    3. jmorgan1 - no new update. No ETA for resolution. (dmcbride, 14:25:17)

  5. dashboard (dmcbride, 14:29:17)
    1. Compass and Joid missing results on euphrates branch (jose_lausuch, 14:31:45)
    2. the rest are slowly showing the results obtained from CI (jose_lausuch, 14:31:58)
    3. https://bugs.opendaylight.org/show_bug.cgi?id=9181 (trozet, 14:32:34)
    4. https://bugs.opendaylight.org/show_bug.cgi?id=9182 (trozet, 14:32:34)
    5. https://bugs.opendaylight.org/show_bug.cgi?id=9180 (trozet, 14:32:34)

  6. ODL (dmcbride, 14:33:09)
    1. https://bugs.opendaylight.org/show_bug.cgi?id=9181 (dmcbride, 14:33:27)
    2. https://bugs.opendaylight.org/show_bug.cgi?id=9182 (dmcbride, 14:33:44)
    3. https://bugs.opendaylight.org/show_bug.cgi?id=9180 (dmcbride, 14:33:58)
    4. still having issues with floating IP (dmcbride, 14:34:28)

  7. documentation (dmcbride, 14:34:58)
    1. https://gerrit.opnfv.org/gerrit/#/c/42243/ (dmcbride, 14:35:27)
    2. sofiawallin requests that scenario owners provide documentation (dmcbride, 14:41:17)
    3. dmcbride requests that scenario owners update intent-to-release column on the scenario status page (dmcbride, 14:42:25)
    4. https://wiki.opnfv.org/display/SWREL/Euphrates+Scenario+Status (dmcbride, 14:43:02)

  8. proposed revision to versioning ( alec-hothan) (dmcbride, 14:48:20)
    1. https://wiki.opnfv.org/display/releng/OPNFV+projects+and+OPNFV+release+versioning (dmcbride, 14:48:25)
    2. continue discussion about the versioning proposal on open thread in tech-discuss (dmcbride, 15:04:30)
    3. TSC will vote on the change to the versioning next week (Oct 3) (dmcbride, 15:05:17)


Meeting ended at 15:05:24 UTC (full logs).

Action items

  1. dmcbride to follow up with mbeierl and aricg about whether additional servers would improve the situation


Action items, by person

  1. dmcbride
    1. dmcbride to follow up with mbeierl and aricg about whether additional servers would improve the situation
  2. mbeierl
    1. dmcbride to follow up with mbeierl and aricg about whether additional servers would improve the situation


People present (lines said)

  1. dmcbride (33)
  2. trozet (12)
  3. jose_lausuch (11)
  4. collabot (3)
  5. bh526r (2)
  6. trevor_intel (1)
  7. yifei (1)
  8. CristinaPauna (1)
  9. rbbratta (1)
  10. ttallgren (1)
  11. StuartMackie (1)
  12. sofiawallin (1)
  13. alec-hothan (1)
  14. mbeierl (1)
  15. rpaik (1)
  16. jmorgan1 (1)


Generated by MeetBot 0.1.4.