#opnfv-release: OPNFV Release

Meeting started by dmcbride at 13:59:54 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 14:00:04)
    1. David McBride (dmcbride, 14:00:12)
    2. Mark Beierl (mbeierl, 14:01:03)
    3. Sofia Wallin (sofiawallin, 14:01:47)
    4. Trevor Cooper (trevor_intel, 14:03:20)
    5. Morgan Richomme (proxy Jose) (morgan_orange, 14:03:23)
    6. Ray Paik (rpaik, 14:04:06)

  2. euphrates (dmcbride, 14:10:33)
    1. Cristina Pauna (CristinaPauna, 14:10:46)
    2. release slipped to Oct 20 (dmcbride, 14:10:47)
    3. we will likely eliminate one of the two point releases and just have one point release on Dec 15 (dmcbride, 14:11:10)

  3. F release schedule (dmcbride, 14:11:23)
    1. https://wiki.opnfv.org/display/DEV/Project+Inclusion+in+OPNFV+Release (dmcbride, 14:12:02)
    2. intent to participate open until Nov 3 (MS1) (dmcbride, 14:13:01)
    3. voting in process for the F-release name. Voting closes Friday. (dmcbride, 14:14:33)
    4. https://www.surveymonkey.com/r/Y2CFCKP poll for F-release name (rpaik, 14:15:20)

  4. CI/CD status (dmcbride, 14:15:52)
    1. CristinaPauna says that ArmBand project continuing to work on YardStick integration with MCP (dmcbride, 14:17:05)
    2. release engineering team has workaround to Intel lab firewall issue (dmcbride, 14:18:24)
    3. ACTION: bramwelt to contact trevor_intel with info regarding workaround (dmcbride, 14:20:06)
    4. ACTION: bramwelt to contact KVM4NFV PTL (Jiming Sun) about workaround (dmcbride, 14:21:30)
    5. bramwelt says that workaround is strictly temporary and will be removed once jmorgan1 request to corp IT has been resolved (dmcbride, 14:24:07)
    6. morgan_orange dashboard follows branch => installer => project (dmcbride, 14:28:22)
    7. ACTION: dmcbride to start email thread about branching process improvement (dmcbride, 14:32:57)

  5. docker builds (dmcbride, 14:34:56)
    1. mbeierl says that docker build performance has improved (dmcbride, 14:36:39)
    2. there is a new patch related to RELENG-315 but mbeierl has not yet evaluated (dmcbride, 14:37:07)
    3. morgan_orange says that we need a more consistent approach to docker builds (dmcbride, 14:38:00)
    4. alec hothan agrees that we need an improved approach to container use within OPNFV (dmcbride, 14:41:42)
    5. should RELENG take responsibility for implementing a consistent docker build service for all projects? (dmcbride, 14:45:36)
    6. morgan_orange suggests discussing with cedric (dmcbride, 14:46:12)
    7. ACTION: bramwelt plan a slot dor discussion during next plugfest (at least Alec and Cedric) (morgan_orange, 14:49:04)
    8. alec hothan says that we need tagging proposal for docker containers for Euphrates (dmcbride, 14:49:13)
    9. https://hub.docker.com/r/opnfv/functest-healthcheck/tags/ (morgan_orange, 14:49:43)
    10. Projects that create docker builds via releng: releng-anteater, bottlenecks, cperf, dovetail, functest, nfvbench, qtip, storperf, yardstick (mbeierl, 14:51:33)
    11. https://wiki.opnfv.org/display/EVNT/Plugfest+-+Euphrates+Release plugfest wiki (incl.registration link) (rpaik, 14:53:44)
    12. ACTION: alec hothan to send email to tech-discuss summarizing issues for Euphrates (dmcbride, 14:58:31)


Meeting ended at 15:00:44 UTC (full logs).

Action items

  1. bramwelt to contact trevor_intel with info regarding workaround
  2. bramwelt to contact KVM4NFV PTL (Jiming Sun) about workaround
  3. dmcbride to start email thread about branching process improvement
  4. bramwelt plan a slot dor discussion during next plugfest (at least Alec and Cedric)
  5. alec hothan to send email to tech-discuss summarizing issues for Euphrates


Action items, by person

  1. bramwelt
    1. bramwelt to contact trevor_intel with info regarding workaround
    2. bramwelt to contact KVM4NFV PTL (Jiming Sun) about workaround
    3. bramwelt plan a slot dor discussion during next plugfest (at least Alec and Cedric)
  2. dmcbride
    1. dmcbride to start email thread about branching process improvement
  3. trevor_intel
    1. bramwelt to contact trevor_intel with info regarding workaround


People present (lines said)

  1. dmcbride (29)
  2. morgan_orange (3)
  3. collabot (3)
  4. rpaik (3)
  5. trevor_intel (2)
  6. mbeierl (2)
  7. bramwelt (1)
  8. sofiawallin (1)
  9. CristinaPauna (1)
  10. jmorgan1 (1)


Generated by MeetBot 0.1.4.