#opnfv-release: OPNFV Release

Meeting started by dmcbride at 14:03:41 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 14:03:48)
    1. Daavid McBride (dmcbride, 14:03:53)
    2. Jose Lausuch (jose_lausuch, 14:04:16)
    3. Cristina Pauna (CristinaPauna, 14:04:26)
    4. Ray Paik (rpaik, 14:04:39)
    5. tianwei wu (hw_wutianwei, 14:04:42)
    6. Justin (chigang_, 14:05:11)
    7. Tim Rozet (trozet, 14:05:25)

  2. schedule review (dmcbride, 14:08:59)
    1. Euphrates test complete Oct 17 (dmcbride, 14:09:20)
    2. release on Oct 20 (dmcbride, 14:09:26)
    3. download page planned to go live on Tues, Oct 24 (dmcbride, 14:09:42)
    4. Fraser MS1 is Nov 03 - release planning due (dmcbride, 14:11:13)
    5. MS1 is also the close of the intent to participate window (dmcbride, 14:11:27)
    6. https://wiki.opnfv.org/display/DEV/Project+Inclusion+in+OPNFV+Release (dmcbride, 14:12:19)
    7. chigang_ asks about MS3 (dmcbride, 14:15:12)
    8. MS3.0 is scheduled for Dec 15 (dmcbride, 14:15:26)

  3. Huawei lab status (dmcbride, 14:16:44)
    1. chigang_ says that all Huawei pods are online (dmcbride, 14:18:44)
    2. https://build.opnfv.org/ci/view/functest/job/functest-joid-baremetal-daily-euphrates/ (jose_lausuch, 14:21:20)
    3. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-October/018394.html (rpaik, 14:27:32)

  4. branching improvement (dmcbride, 14:37:15)
    1. test results dashboard requires creation of web pages (dmcbride, 14:38:26)
    2. this could be done prior to branching (dmcbride, 14:38:35)
    3. possibly, this could be automated (dmcbride, 14:39:46)
    4. note that testresults.opnfv.org does not link to test results (dmcbride, 14:40:27)
    5. ACTION: jose_lausuch to contact LF release eng to fix testresults.opnfv.org (dmcbride, 14:40:58)
    6. ACTION: dmcbride to discuss with LF team whether LF can create web pages (dmcbride, 14:42:14)
    7. jose_lausuch notes that typically morgan has done this in the past (dmcbride, 14:44:05)
    8. https://github.com/opnfv/releng/blob/master/jjb/apex/scenarios.yaml.hidden (trozet, 14:46:06)
    9. trozet notes that updating Jenkins jobs for branch could be done prior to branch, but does not buy that much time (dmcbride, 14:50:20)
    10. trozet says "if functest containers break then that blocks us" (dmcbride, 14:52:19)
    11. https://wiki.opnfv.org/display/functest/Functional+testing+gating (jose_lausuch, 14:56:22)
    12. jose_lausuch says that Functest project has a plan to gate jobs to avoid merging bugs (dmcbride, 15:02:51)
    13. https://wiki.opnfv.org/display/functest/Functional+testing+gating (dmcbride, 15:03:01)


Meeting ended at 15:03:12 UTC (full logs).

Action items

  1. jose_lausuch to contact LF release eng to fix testresults.opnfv.org
  2. dmcbride to discuss with LF team whether LF can create web pages


Action items, by person

  1. dmcbride
    1. dmcbride to discuss with LF team whether LF can create web pages
  2. jose_lausuch
    1. jose_lausuch to contact LF release eng to fix testresults.opnfv.org


People present (lines said)

  1. dmcbride (27)
  2. jose_lausuch (10)
  3. jmorgan1 (4)
  4. collabot` (3)
  5. rpaik (3)
  6. trozet (2)
  7. CristinaPauna (1)
  8. chigang_ (1)
  9. hw_wutianwei (1)


Generated by MeetBot 0.1.4.