#opnfv-release: OPNFV release

Meeting started by dmcbride at 14:00:28 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 14:00:38)
    1. David McBride (dmcbride, 14:00:42)
    2. Jose Lausuch (jose_lausuch, 14:01:53)
    3. Ray Paik (IRC only) (rpaik, 14:02:28)
    4. Sofia Wallin (sofiawallin, 14:02:33)
    5. Cristina Pauna (CristinaPauna, 14:03:17)
    6. Tim Rozet (trozet, 14:03:19)
    7. Stuart Mackie (StuartMackie, 14:03:30)
    8. Tim Irnich (timirnich, 14:03:44)
    9. Gerald Kunzmann (GeraldK, 14:03:56)
    10. Yifei Xue (proxy for Justin) (yifei, 14:04:02)

  2. schedule (dmcbride, 14:05:05)
    1. alec hothan (alec-hothan, 14:05:15)
    2. Trevor Cooper (trevor_intel_, 14:05:37)
    3. Euphrates 5.0 approved for release on Friday, per the revised schedule (dmcbride, 14:05:42)
    4. today (Oct 1&) is the completion of formal testing (dmcbride, 14:06:10)
    5. scenario owners should revise intent to release for scenarios that are failing deploy (dmcbride, 14:07:07)
    6. Oct 18 (tomorrow) - final documentation (dmcbride, 14:07:44)
    7. https://wiki.opnfv.org/display/SWREL/Documentation+Compliance+for+Euphrates (dmcbride, 14:09:25)
    8. PTLs please update documentation compliance page as you finalize your documentation (dmcbride, 14:09:56)
    9. Oct 19 - JIRA cleanup (dmcbride, 14:12:31)
    10. issues either closed or the "fix version" field updated to a future release (dmcbride, 14:15:23)
    11. no issues should be assigned to 5.0.0 or older versions (dmcbride, 14:16:33)
    12. ACTION: dmcbride to look into updating release status for current and past release versions in JIRA (dmcbride, 14:20:16)
    13. release and tag repos on Friday, Oct 20 (dmcbride, 14:22:07)
    14. tagging instructions updated per TSC vote on version naming (dmcbride, 14:22:49)
    15. https://wiki.opnfv.org/display/SWREL/Git+Tagging+Instructions+for+Euphrates (dmcbride, 14:23:23)
    16. jose_lausuch to update script that's used for tagging containers to use revised naming convention (dmcbride, 14:23:59)
    17. GeraldK asks whether LF will tag repos (dmcbride, 14:26:40)
    18. dmcbride says that first preference is for PTLs to tag own repos, but then LF (Aric) will tag any that have not been tagged by Oct 20 (dmcbride, 14:27:16)
    19. Fraser MS1 is Nov 3 (dmcbride, 14:27:59)
    20. two events: (1) intent to participate window closes; (2) project release planning due (dmcbride, 14:29:21)
    21. https://wiki.opnfv.org/display/SWREL/Fraser (dmcbride, 14:32:47)
    22. PTLs may add their release plans on the Fraser release page (dmcbride, 14:34:12)

  3. test results dashboard (dmcbride, 14:41:06)
    1. community (i.e. morgan, etc.) should add redirect to http://testresults.opnfv.org (dmcbride, 14:41:30)
    2. community needs to add web pages to test results dashboard for branches (dmcbride, 14:43:13)
    3. trozet points out that change to "Alpine" containers was a source of delay (dmcbride, 14:46:47)

  4. proposal to lock down ODL as of MS3.2 (dmcbride, 14:49:20)
    1. timirnich says that version of ODL used by os-odl-nofeature-noha at MS3.2 should not be changed afterward (dmcbride, 14:50:07)
    2. https://jira.opnfv.org/browse/APEX-112 (trozet, 14:54:49)
    3. trozet says that floating IP issues are an ongoing problem, crossing multiple major releases (dmcbride, 14:54:52)
    4. need releng tool to extract logs for ODL, OVS, etc. (not a functest issue) (dmcbride, 14:58:34)
    5. continue discussion in weekly technical call and/or infra call (dmcbride, 15:04:03)
    6. ACTION: dmcbride request agenda space for log discussion (dmcbride, 15:04:37)


Meeting ended at 15:04:41 UTC (full logs).

Action items

  1. dmcbride to look into updating release status for current and past release versions in JIRA
  2. dmcbride request agenda space for log discussion


Action items, by person

  1. dmcbride
    1. dmcbride to look into updating release status for current and past release versions in JIRA
    2. dmcbride request agenda space for log discussion


People present (lines said)

  1. dmcbride (35)
  2. collabot (3)
  3. CristinaPauna (2)
  4. trozet (2)
  5. jose_lausuch (2)
  6. GeraldK (1)
  7. timirnich (1)
  8. yifei (1)
  9. StuartMackie (1)
  10. sofiawallin (1)
  11. trevor_intel_ (1)
  12. alec-hothan (1)
  13. rpaik (1)


Generated by MeetBot 0.1.4.