#opnfv-release: OPNFV Release
Meeting started by dmcbride at 14:02:18 UTC
(full logs).
Meeting summary
- roll call (dmcbride, 14:02:24)
  - Cristina Pauna (CristinaPauna,
    14:02:32)
- Mark Beierl (mbeierl,
    14:02:35)
- Bin Hu (bh526r,
    14:02:40)
- David McBride (dmcbride,
    14:02:45)
- Sofia Wallin (sofiawallin,
    14:02:47)
- Justin (chigang_,
    14:05:02)
 
 
- schedule review (dmcbride, 14:08:34)
  - Euphrates 5.0 released (dmcbride,
    14:08:43)
- download page went live today (dmcbride,
    14:08:52)
- reminder --> just one point release for
    Euphrates on December 15 (euphrates 5.1) (dmcbride,
    14:12:37)
- MS1 - Nov 3 (dmcbride,
    14:14:41)
- two events:  1) intent to participate window
    closes; 2) project release plans (dmcbride,
    14:15:33)
- https://wiki.opnfv.org/display/SWREL/Projects+Intending+to+Participate+in+the+Fraser+Release
    (dmcbride,
    14:16:05)
- https://wiki.opnfv.org/display/SWREL/Summary+of+Release+Plans+for+Fraser
    (dmcbride,
    14:18:12)
- https://wiki.opnfv.org/display/SWREL/Fraser
    (dmcbride,
    14:19:22)
- Nov 17 - MS2 - test cases documented in the
    test case database (dmcbride,
    14:20:45)
 
 
- docker containers (dmcbride, 14:22:56)
  - common container build facility will be
    discussed on the infra call next Monday (dmcbride,
    14:24:54)
- what about documentation? (dmcbride,
    14:26:26)
- currently, individual test/tool projects have
    their own documentation (dmcbride,
    14:28:52)
- suitable only for tools? (dmcbride,
    14:29:01)
- ACTION: discuss with
    Ray whether docker hub is appropriate for OPNFV, or whether OPNFV
    should maintain its own hub (dmcbride,
    14:31:05)
- CristinaPauna says that releng has a script for
    building containers (dmcbride,
    14:32:32)
- functest used docker automated builds, but will
    update releng script to provide necessary functionality for the
    Fraser release (dmcbride,
    14:36:08)
- chigang_ prefers to use docker automated
    builds (dmcbride,
    14:38:14)
- trozet says that functest container builds not
    triggered for changes in dependency code (e.g. SNAPS) (dmcbride,
    14:41:58)
- https://wiki.opnfv.org/display/functest/Functional+testing+gating
    (LindaWang,
    14:42:56)
- LindaWang says that functest plan for Fraser
    release *may* take this issue into consideration (dmcbride,
    14:44:34)
- ACTION: LindaWang
    verify that linked plan includes triggering builds for changes in
    functest dependencies, such as SNAPS.  File JIRA with functest if it
    does not. (dmcbride,
    14:45:35)
 
 
- logging facility for releng (dmcbride, 14:46:58)
  - also on the agenda for Oct 30 infra
    meeting (dmcbride,
    14:47:18)
- ACTION: trozet to
    send email to dmcbride describing requirements/features of logging
    facility (dmcbride,
    14:50:33)
 
 
- tracking installer health after MS3 (dmcbride, 14:55:20)
  - trozet says that there was discussion at the
    summit about having a deployment dashboard (dmcbride,
    14:55:55)
- ACTION: dmcbride to
    follow up with Ray / bitergia about dashboard (dmcbride,
    14:56:31)
 
Meeting ended at 14:57:31 UTC
(full logs).
Action items
  - discuss with Ray whether docker hub is appropriate for OPNFV, or whether OPNFV should maintain its own hub
- LindaWang verify that linked plan includes triggering builds for changes in functest dependencies, such as SNAPS.  File JIRA with functest if it does not.
- trozet to send email to dmcbride describing requirements/features of logging facility
- dmcbride to follow up with Ray / bitergia about dashboard
Action items, by person
  -  dmcbride 
    - trozet to send email to dmcbride describing requirements/features of logging facility
- dmcbride to follow up with Ray / bitergia about dashboard
 
-  LindaWang 
    - LindaWang verify that linked plan includes triggering builds for changes in functest dependencies, such as SNAPS.  File JIRA with functest if it does not.
 
People present (lines said)
  - dmcbride (32)
- collabot (3)
- chigang_ (2)
- mbeierl (2)
- bh526r (1)
- LindaWang (1)
- sofiawallin (1)
- CristinaPauna (1)
Generated by MeetBot 0.1.4.