#opnfv-release: OPNFV release

Meeting started by dmcbride at 15:01:16 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 15:01:23)
    1. David McBride (dmcbride, 15:01:30)
    2. Yifei Xue (proxy for Justin) (yifei1, 15:03:37)
    3. Linda Wang (LindaWang, 15:03:40)
    4. Jose Lausuch (jose_lausuch, 15:04:25)
    5. Ray Paik (rpaik, 15:04:25)
    6. Sofia Wallin (sofiawallin, 15:07:35)

  2. schedule review (dmcbride, 15:08:09)
    1. MS2 - test case documentation - Nov 17 (dmcbride, 15:08:36)
    2. Cristina Pauna (CristinaPauna, 15:09:23)
    3. https://wiki.opnfv.org/pages/viewpage.action?pageId=6825128 (dmcbride, 15:09:45)
    4. clarification on the purpose of MS02: if a project adds a new testcase, it has to provide the declaration since the results database otherwise cannot store the test results. I.e., enabling a testcase in CI/results db (timirnich, 15:17:41)
    5. a side objective is to get indication that a project has spent the required effort on test coverage from a release management perspective (timirnich, 15:18:53)
    6. MS3.0 - installer can deploy os-nosdn-nofeature-noha scenario using designated version of OpenStack - Dec 15 (dmcbride, 15:24:19)
    7. timirnich says that we need to have an ongoing means to track the status of basic scenarios following MS3.x (dmcbride, 15:28:30)
    8. timirnich suggests that we can use emails generated by Jenkins when a scenario deployment fails (dmcbride, 15:29:08)
    9. Cedric agrees with Tim (dmcbride, 15:29:35)
    10. timirnich asks whether we should specify a minimum frequency for basic scenario builds (dmcbride, 15:35:46)
    11. ACTION: dmcbride poll scenario owners about frequency of basic scenario builds (dmcbride, 15:36:21)
    12. timirnich suggests a plugfest topic around installer management in the context of release planning (dmcbride, 15:38:03)
    13. Euphrates 5.1 is also scheduled for Dec 15 (dmcbride, 15:38:48)

  3. status of Euphrates stable branch (dmcbride, 15:40:38)
    1. CristinaPauna says that Fuel issue was due to upstream changes which have now been resolved (dmcbride, 15:41:20)
    2. timirnich asks whether we have policy regarding use of upstream components, as far as using head-of-branch vs. a specific release tag (dmcbride, 15:46:42)
    3. ACTION: dmcbride add discussion of how upstream components are referenced in builds to release meeting agenda (dmcbride, 15:47:51)
    4. bryan_att says that we need to categorize and track deployment failures to help diagnose issues (dmcbride, 15:53:50)

  4. euphrates retrospective (dmcbride, 15:55:38)
    1. bryan_att says that Models and VES have re-joined because their time away from the project yielded a better understanding of how OPNFV provides value to ONAP (dmcbride, 15:56:39)


Meeting ended at 16:05:43 UTC (full logs).

Action items

  1. dmcbride poll scenario owners about frequency of basic scenario builds
  2. dmcbride add discussion of how upstream components are referenced in builds to release meeting agenda


Action items, by person

  1. dmcbride
    1. dmcbride poll scenario owners about frequency of basic scenario builds
    2. dmcbride add discussion of how upstream components are referenced in builds to release meeting agenda


People present (lines said)

  1. dmcbride (22)
  2. collabot (3)
  3. timirnich (2)
  4. CristinaPauna (1)
  5. yifei1 (1)
  6. LindaWang (1)
  7. sofiawallin (1)
  8. jose_lausuch (1)
  9. rpaik (1)


Generated by MeetBot 0.1.4.