#opnfv-release: OPNFV Release

Meeting started by dmcbride at 15:02:00 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 15:02:27)
    1. David McBride (dmcbride, 15:02:39)
    2. Justin (chigang_, 15:02:44)
    3. Tim Rozet (trozet, 15:02:50)
    4. Tim Irnich (timirnich, 15:02:53)
    5. Cristina Pauna (CristinaPauna, 15:02:54)
    6. tianwei (hw_wutianwei, 15:03:02)
    7. Sofia Wallin (sofiawallin, 15:03:11)

  2. schedule review (dmcbride, 15:07:32)
    1. MS3.0 - Dec 15 (dmcbride, 15:07:44)
    2. installers able to deploy nosdn / nofeature scenario and run health check (dmcbride, 15:08:59)
    3. Apex able to deploy scenario using virtual. Will be able to deploy to bare metal soon. (dmcbride, 15:11:46)
    4. Compass has nearly completed Pike integration (dmcbride, 15:12:37)
    5. Compass unaffected by lab migration, since they are using different resources (dmcbride, 15:14:40)
    6. Armband gated by x86 migration to Pike (dmcbride, 15:15:18)
    7. Compass almost finished Pike integration on Ubuntu, Pike on Centos 7.4 is still under development. (chigang_, 15:16:09)
    8. CristinaPauna expects that MCP/Fuel (x86) will complete migration next week. Armband, shortly after. (dmcbride, 15:16:58)
    9. Cedric says that health check is available for three installers, at least: Apex, Compass, Fuel (dmcbride, 15:18:52)
    10. Justin says Compass plans to integrate Barometer into Euphrates first, then switch master to OpenStack Pike. (chigang_, 15:19:35)
    11. Euphrates 5.1 - December 15 (dmcbride, 15:25:29)
    12. trozet says that failures on Apex due to repo expiration in RDO while Tim was OOO (dmcbride, 15:26:10)
    13. JOID is able to run CI again, using new Intel POD that was completed on Monday (dmcbride, 15:28:16)
    14. https://wiki.opnfv.org/display/pharos/Huawei+Hosting (hw_wutianwei, 15:29:39)

  3. Huawei lab outage (dmcbride, 15:29:39)
    1. Huawei lab migration begins this week and will continue through December (dmcbride, 15:31:25)
    2. Dovatail, Functest, Container4nfv,JOID will be affected by Huawei POD migration (chigang_, 15:32:13)
    3. all pods in Xi'an lab affected (https://wiki.opnfv.org/display/pharos/Huawei+Xi%27an+Lab) (dmcbride, 15:36:18)
    4. ACTION: dmcbride to follow up with impacted projects (dmcbride, 15:37:35)

  4. use of upstream components (dmcbride, 15:40:51)
    1. Apex references branches during development, but uses specific tags for release (dmcbride, 15:44:58)
    2. CristinaPauna says that she believes that Armband and Fuel do something similar to Apex (dmcbride, 15:51:13)
    3. when integrtion, compass will choose a specific tag (usually the latest one) on upsteam stable branch, unless encounters a bug, compass will not change the commit anymore, even when opnfv releases (yifei1, 15:56:05)
    4. chigang_ says All of PODs in Xi'an Lab will be migrated into Shanghai, the projects affected by migration can get PODs from Huawei Munich Lab or wait PODs resource re-online in Shanghai Lab (dmcbride, 16:00:11)
    5. timirnich says that we need to be able to better monitor status of installers and scenarios on stable branch in order to detect regressions, like the problem with Euphrates branch, as early as possible. (dmcbride, 16:02:08)
    6. dmcbride shares spreadsheet used to manually track status of scenarios (dmcbride, 16:02:45)
    7. trozet and timirnich agree that we need a dashboard that replicates function of spreadsheet (dmcbride, 16:03:24)
    8. could this be an intern project or would it be better for bitergia? (dmcbride, 16:03:52)
    9. ACTION: dmcbride to follow up with rpaik about best approach to develop dashboard (dmcbride, 16:04:16)


Meeting ended at 16:04:21 UTC (full logs).

Action items

  1. dmcbride to follow up with impacted projects
  2. dmcbride to follow up with rpaik about best approach to develop dashboard


Action items, by person

  1. dmcbride
    1. dmcbride to follow up with impacted projects
    2. dmcbride to follow up with rpaik about best approach to develop dashboard


People present (lines said)

  1. dmcbride (30)
  2. chigang_ (6)
  3. collabot (3)
  4. yifei1 (2)
  5. hw_wutianwei (2)
  6. timirnich (1)
  7. sofiawallin (1)
  8. CristinaPauna (1)
  9. trozet (1)


Generated by MeetBot 0.1.4.