#opnfv-release: OPNFV release

Meeting started by dmcbride at 15:00:13 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 15:00:23)
    1. David McBride (dmcbride, 15:00:27)
    2. Yifei Xue (proxy for Justin) (yifei, 15:01:23)
    3. Ray Paik (rpaik, 15:05:51)
    4. Sofia Wallin (sofiawallin, 15:06:25)
    5. Cristina Pauna (CristinaPauna, 15:16:45)

  2. schedule review (dmcbride, 15:29:24)
    1. Dec 15 - Fraser MS3.0 (dmcbride, 15:29:46)
    2. requirements: deploy nosdn / nofeature scenario and run health check (dmcbride, 15:30:45)
    3. CristinaPauna says that health check does not yet run on ARM (dmcbride, 15:31:53)
    4. patch for functest on arm in work https://gerrit.opnfv.org/gerrit/#/c/48389 (CristinaPauna, 15:35:12)
    5. CristinaPauna says that Armband integration in progress, but confident about MS3.0 (dmcbride, 15:41:59)
    6. Euphrates 5.1 - Dec 15 (dmcbride, 15:43:39)
    7. ACTION: dmcbride follow up with PTLs about updating release notes (dmcbride, 15:44:54)
    8. complete testing Dec 13 (dmcbride, 15:45:44)
    9. update documentation by Dec 14 (dmcbride, 15:46:03)
    10. update JIRA and tag repos (dmcbride, 15:46:21)
    11. download page goes live Dec 18 or 19 (dmcbride, 15:46:51)
    12. MS4 - test framework ready - Jan 12 (dmcbride, 15:50:14)
    13. test frameworks (functest, yardstick, vsperf, storperf) ready for users to implement and execute test cases (dmcbride, 15:50:48)
    14. MS3.1 - Jan 15 (dmcbride, 15:51:48)
    15. installers able to pass health check for nosdn / nofeature scenario (dmcbride, 15:52:08)
    16. MS3.2 - Feb 02 (dmcbride, 15:52:45)
    17. installers able to deploy sdn scenarios and pass health check (dmcbride, 15:53:01)

  3. TSC approval of Euphrates 5.1 release (dmcbride, 15:55:23)
    1. vote by mail (dmcbride, 15:55:29)
    2. rpaik says that vote is due by Thursday noon PT (dmcbride, 15:55:50)


Meeting ended at 16:00:30 UTC (full logs).

Action items

  1. dmcbride follow up with PTLs about updating release notes


Action items, by person

  1. dmcbride
    1. dmcbride follow up with PTLs about updating release notes


People present (lines said)

  1. dmcbride (24)
  2. collabot (3)
  3. CristinaPauna (2)
  4. yifei (1)
  5. sofiawallin (1)
  6. rpaik (1)


Generated by MeetBot 0.1.4.