#opnfv-release: OPNFV release
Meeting started by dmcbride at 15:01:23 UTC
(full logs).
Meeting summary
- roll call (dmcbride, 15:01:31)
  - David McBride (dmcbride,
    15:01:37)
- Cristina Pauna (CristinaPauna,
    15:02:27)
- Tim Rozet (trozet,
    15:02:28)
- Bryan Sullivan (bryan_att,
    15:02:38)
- Linda Wang (LindaWang,
    15:03:47)
 
 
- schedule review (dmcbride, 15:07:52)
  - MS4 last Friday (dmcbride,
    15:07:59)
- full compliance except for Yardstick
    (dmcbride,
    15:08:12)
- will be following up with Ross this week
    (dmcbride,
    15:08:20)
- MS3.1 is TODAY (dmcbride,
    15:09:17)
- trozet says that Apex is in compliance
    (dmcbride,
    15:09:30)
- https://build.opnfv.org/ci/job/functest-apex-baremetal-daily-master/677/console
    (trozet,
    15:10:11)
- CristinaPauna says that both flavors of Fuel
    are compliant (dmcbride,
    15:14:46)
- ACTION: dmcbride to
    discuss RPM/ISOs vs. internet downloads (e.g. git clone) with Tim
    Irnich and Ray.  Should this be discussed at the TSC? (dmcbride,
    15:21:01)
- https://wiki.opnfv.org/display/SWREL/Fraser#Fraser-OpenStackVersion
    (dmcbride,
    15:28:24)
- https://wiki.opnfv.org/display/SWREL/Fraser
    (dmcbride,
    15:29:14)
- MS3.2 - Feb 02 (dmcbride,
    15:30:44)
- requirements - deploy sdn-nofeature scenario
    and pass health check (dmcbride,
    15:31:33)
- MS5 - scenario integration - March 02
    (dmcbride,
    15:34:22)
 
 
- distribution requirements (dmcbride, 15:52:22)
  - ACTION: timirnich to
    raise question with infra WG of how can we simplify offline
    distribution of OPNFV artifacts? (dmcbride,
    15:53:47)
- ACTION: timirnich and
    dmcbride to talk with rpaik about getting clarification from TSC
    about OPNFV distribution requirements?  Is offline support required?
    What artifacts are acceptable?  What about "git clone" approach used
    by JOID and Fuel? (dmcbride,
    15:55:18)
- timirnich says that it's ok to download a
    limited number of files to a location, then run installer that can
    access files in that location.  This would be as opposed to pulling
    files directly off the internet by the installer, i.e. local
    repo. (dmcbride,
    15:58:05)
 
Meeting ended at 15:59:08 UTC
(full logs).
Action items
  - dmcbride to discuss RPM/ISOs vs. internet downloads (e.g. git clone) with Tim Irnich and Ray.  Should this be discussed at the TSC?
- timirnich to raise question with infra WG of how can we simplify offline distribution of OPNFV artifacts?
- timirnich and dmcbride to talk with rpaik about getting clarification from TSC about OPNFV distribution requirements?  Is offline support required?  What artifacts are acceptable?  What about "git clone" approach used by JOID and Fuel?
Action items, by person
  -  dmcbride 
    - dmcbride to discuss RPM/ISOs vs. internet downloads (e.g. git clone) with Tim Irnich and Ray.  Should this be discussed at the TSC?
- timirnich and dmcbride to talk with rpaik about getting clarification from TSC about OPNFV distribution requirements?  Is offline support required?  What artifacts are acceptable?  What about "git clone" approach used by JOID and Fuel?
 
People present (lines said)
  - dmcbride (21)
- collabot (3)
- trozet (2)
- LindaWang (1)
- bryan_att (1)
- CristinaPauna (1)
Generated by MeetBot 0.1.4.