#opnfv-release: OPNFV APAC release

Meeting started by dmcbride at 03:29:51 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 03:30:01)
    1. David McBride (dmcbride, 03:30:08)
    2. zhihui_wu (zhihui_wu, 03:30:10)
    3. Zhijiang Hu (huzhj, 03:30:24)
    4. shangxdy (shangxdy, 03:31:36)
    5. SerenaFeng (serena-zte, 03:32:02)

  2. schedule review (dmcbride, 03:35:12)
    1. dmcbride completed verification of milestone compliance for MS3.1 and MS4 last week (dmcbride, 03:35:50)
    2. we have full compliance for both milestones (dmcbride, 03:36:03)
    3. MS3.2 - Feb 02 (dmcbride, 03:36:47)
    4. requirement is that installers are able to pass health check for sdn-nofeature scenario (dmcbride, 03:37:25)
    5. huzhj reports problems with ODL (dmcbride, 03:40:17)
    6. https://jira.opendaylight.org/browse/NETVIRT-896 (dmcbride, 03:40:21)
    7. https://jira.opendaylight.org/browse/NETCONF-503 (huzhj, 03:40:34)
    8. serena-zte thinks that NETVIRT-896 may not be a blocker for MS3.2 (dmcbride, 03:42:40)
    9. ACTION: dmcbride to contact all installer teams about NETVIRT-896 (dmcbride, 03:45:33)
    10. huzhj says that NETCONF-503 has only been reported by Daisy, so far (dmcbride, 03:46:49)
    11. MS5 - March 2 (dmcbride, 03:47:41)
    12. MS5 requires feature project/scenario integration and running in CI (dmcbride, 03:48:26)
    13. new for Fraser, I am tracking installer status week-to-week (dmcbride, 03:50:39)
    14. https://wiki.opnfv.org/display/SWREL/Fraser (dmcbride, 03:50:47)
    15. see links under "Installer Status Tracking" (dmcbride, 03:51:03)
    16. https://jira.opendaylight.org/browse/NETVIRT-896 (serena-zte, 03:55:53)
    17. https://jira.opendaylight.org/browse/NETCONF-503 (serena-zte, 03:56:02)
    18. Yifei Xue (yifei, 03:59:43)
    19. Gabriel (gabriel_yuyang, 04:01:33)
    20. Jack (Jack, 04:01:57)


Meeting ended at 04:09:31 UTC (full logs).

Action items

  1. dmcbride to contact all installer teams about NETVIRT-896


Action items, by person

  1. dmcbride
    1. dmcbride to contact all installer teams about NETVIRT-896


People present (lines said)

  1. dmcbride (73)
  2. huzhj (26)
  3. serena-zte (17)
  4. gabriel_yuyang (9)
  5. CaseyODL (8)
  6. yifei (6)
  7. Jack (5)
  8. serenafeng (4)
  9. zhihui_wu (3)
  10. collabot (3)
  11. shangxdy (2)
  12. wuzhihui (1)


Generated by MeetBot 0.1.4.