#opnfv-release: OPNFV Release

Meeting started by dmcbride at 15:07:31 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 15:07:43)
    1. David McBride (dmcbride, 15:07:56)
    2. Tim Rozet (trozet, 15:08:02)
    3. Cédric Ollivier (ollivier, 15:08:05)
    4. Cristina Pauna (CristinaPauna, 15:08:07)
    5. Sofia Wallin (sofiawallin, 15:08:25)

  2. schedule review (dmcbride, 15:09:24)
    1. MS5 - March 2 - scenario integration (dmcbride, 15:10:19)
    2. trozet notes that Barometer is making progress but they need to do some additional debugging (dmcbride, 15:13:26)
    3. trozet says that fdio team needs to specify which version is compatible with OS Pike (dmcbride, 15:14:45)
    4. ACTION: CristinaPauna add Fuel/ARM scenarios to Fraser scenario status page (dmcbride, 15:18:22)
    5. MS6 - March 16 (dmcbride, 15:19:31)
    6. Bryan Sullivan (bryan_att, 15:23:39)
    7. #info ollivier says that kubernetes support is now available in functest (one test available, another under review) (dmcbride, 15:28:17)
    8. preliminary documentation also required for MS6 (dmcbride, 15:29:52)
    9. https://git.opnfv.org/functest-kubernetes/tree/docker/testcases.yaml (ollivier, 15:30:07)
    10. http://opnfvdocsdemo.readthedocs.io/en/latest/how-to-use-docs/documentation-guide.html#document-structure-and-contribution (dmcbride, 15:31:03)
    11. https://git.opnfv.org/functest-kubernetes/tree/functest_kubernetes/k8stest.py (ollivier, 15:31:05)
    12. ACTION: sofiawallin to send email to tech discuss to call attention to preliminary documentation requirement for MS6 (dmcbride, 15:32:11)
    13. https://wiki.opnfv.org/display/SWREL/Documentation+Compliance+for+Fraser (dmcbride, 15:33:49)

  3. Apex and Fuel status (dmcbride, 15:41:36)
    1. review of installer status on Jenkins (deploy and HC for nosdn-nofeature and odl-nofeature) (dmcbride, 15:42:22)


Meeting ended at 15:42:27 UTC (full logs).

Action items

  1. CristinaPauna add Fuel/ARM scenarios to Fraser scenario status page
  2. sofiawallin to send email to tech discuss to call attention to preliminary documentation requirement for MS6


Action items, by person

  1. CristinaPauna
    1. CristinaPauna add Fuel/ARM scenarios to Fraser scenario status page
  2. sofiawallin
    1. sofiawallin to send email to tech discuss to call attention to preliminary documentation requirement for MS6


People present (lines said)

  1. dmcbride (17)
  2. ollivier (3)
  3. collabot` (3)
  4. bryan_att (2)
  5. sofiawallin (1)
  6. CristinaPauna (1)
  7. trozet (1)


Generated by MeetBot 0.1.4.