#opnfv-release: OPNFV release

Meeting started by dmcbride at 15:05:04 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 15:05:10)
    1. David McBride (dmcbride, 15:05:21)
    2. Cédric Ollivier (ollivier, 15:05:24)
    3. Yifei Xue (yifei, 15:05:28)
    4. Cristina Pauna (CristinaPauna, 15:05:32)
    5. Tim Rozet (trozet, 15:05:56)
    6. Delia Popescu (ENEA) (depo, 15:06:30)
    7. Narinder Gupta (narindergupta, 15:07:18)
    8. https://gerrit.opnfv.org/gerrit/#/c/52473/ (ollivier, 15:10:33)
    9. Bryan Sullivan (bryan_att, 15:10:42)
    10. Sofia Wallin (sofiawallin, 15:16:00)
    11. Linda Wang (LindaWang, 15:17:40)

  2. discussion about Functest/SNAPS/Joid issue (see email thread) (dmcbride, 15:21:23)
    1. the root cause for HC failure is unclear. It does not appear to be related directly to Joid or Functest. Possibly due to changes in SNAPS. (dmcbride, 15:22:09)
    2. ACTION: David add Steven P to email thread to get his input on HC failures. (dmcbride, 15:22:34)

  3. Schedule Review (dmcbride, 15:23:50)
    1. MS5 - March 2 (dmcbride, 15:24:11)
    2. scenario integration complete (dmcbride, 15:24:49)
    3. trozet notes that Barometer issues have been fixed (dmcbride, 15:25:36)
    4. trozet says that there are still problems with HA scenarios (dmcbride, 15:26:11)
    5. MS6 - March 16 (dmcbride, 15:35:32)
    6. test cases defined in MS2 should be implemented by MS6 (dmcbride, 15:36:06)
    7. also, preliminary documentation (dmcbride, 15:36:21)
    8. MS6 is also the start of the release branch window (dmcbride, 15:38:31)
    9. projects free to branch after MS6 and before MS7 (dmcbride, 15:38:47)
    10. MS7 moving from April 6 to March 30 (dmcbride, 15:40:22)
    11. purpose of the change is to allow more time for the branch to become stable prior to release in April (dmcbride, 15:40:47)
    12. https://build.opnfv.org/ci/view/compass4nfv/job/compass-k8-nosdn-stor4nfv-ha-virtual-daily-master/lastSuccessfulBuild/ (yifei, 15:50:51)
    13. https://build.opnfv.org/ci/view/compass4nfv/job/compass-k8-nosdn-stor4nfv-noha-virtual-daily-master/lastSuccessfulBuild/ (yifei, 15:51:01)


Meeting ended at 00:09:46 UTC (full logs).

Action items

  1. David add Steven P to email thread to get his input on HC failures.


People present (lines said)

  1. dmcbride (21)
  2. yifei (4)
  3. collabot` (4)
  4. narindergupta (4)
  5. AlexAvadanii (2)
  6. ollivier (2)
  7. LindaWang (2)
  8. bryan_att (2)
  9. sofiawallin (1)
  10. CristinaPauna (1)
  11. trozet (1)
  12. depo (1)
  13. rpaik (1)


Generated by MeetBot 0.1.4.