#opnfv-release: OPNFV release

Meeting started by dmcbride at 15:32:43 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 15:32:49)
    1. Cédric Ollivier (ollivier, 15:33:01)
    2. David McBride (dmcbride, 15:33:05)
    3. Yifei Xue (yifei, 15:33:06)
    4. Julien (Julien-zte, 15:33:08)
    5. Ray Paik (rpaik, 15:33:40)
    6. Sofia Wallin (sofiawallin, 15:33:52)
    7. Trevor Bramwell (bramwelt, 15:34:41)
    8. Delia Popescu (depo, 15:35:29)

  2. PDF v1 ( Julien-zte ) (dmcbride, 15:36:12)
    1. PDF => Pod Descriptor File (dmcbride, 15:36:28)
    2. work began in Danube and was used for the first time in Euphrates (dmcbride, 15:36:56)
    3. ACTION: Julien-zte to send email to list with link to slides (dmcbride, 15:47:48)
    4. trozet is concerned about reliability of some CI pods (dmcbride, 15:50:32)
    5. question: do installers need to use the translator as an intermediate step, or can they consume the PDF directly? (dmcbride, 15:54:52)
    6. ACTION: trozet review PDF v1 and assess whether file can be consumed by Apex (dmcbride, 15:55:37)
    7. trozet asks whether installer teams have ability to remove a POD from a slave pool (dmcbride, 15:56:35)
    8. narindergupta believes that JOID will be able to use PDF via translator (dmcbride, 15:58:03)
    9. ACTION: Julien-zte to collaborate with narindergupta on testing and implementing PDF for JOID (dmcbride, 15:59:27)
    10. yifei to check with Tianwei about preparing PDF files for Huawei PODs (dmcbride, 16:02:04)
    11. yifei says that Compass would prefer to use translator (dmcbride, 16:02:30)
    12. ACTION: yifei to assess translator compatibility with Compass (dmcbride, 16:03:17)
    13. note that PDF/IDF/SDF are routinely discussed in the infra WG meeting on Mondays. Please attend if you have questions or concerns about format, implementation, etc. (dmcbride, 16:07:36)


Meeting ended at 16:07:59 UTC (full logs).

Action items

  1. Julien-zte to send email to list with link to slides
  2. trozet review PDF v1 and assess whether file can be consumed by Apex
  3. Julien-zte to collaborate with narindergupta on testing and implementing PDF for JOID
  4. yifei to assess translator compatibility with Compass


Action items, by person

  1. Julien-zte
    1. Julien-zte to send email to list with link to slides
    2. Julien-zte to collaborate with narindergupta on testing and implementing PDF for JOID
  2. yifei
    1. yifei to assess translator compatibility with Compass


People present (lines said)

  1. dmcbride (18)
  2. bramwelt (3)
  3. collabot` (3)
  4. yifei (2)
  5. ollivier (1)
  6. Julien-zte (1)
  7. sofiawallin (1)
  8. depo (1)
  9. rpaik (1)


Generated by MeetBot 0.1.4.