#opnfv-release: OPNFV Release

Meeting started by dmcbride at 14:00:39 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 14:00:51)
    1. David McBride (dmcbride, 14:00:56)
    2. Yifei Xue (yifei, 14:01:28)
    3. Julien (Julien-zte, 14:02:12)
    4. Trevor Bramwell (bramwelt, 14:02:27)
    5. Sofia Wallin (sofiawallin, 14:02:29)
    6. Cédric Ollivier (ollivier, 14:02:46)
    7. Tim Trozet (trozet, 14:03:17)
    8. Ramamani Yeleswarapu (rama_y, 14:03:21)

  2. schedule review (dmcbride, 14:05:14)
    1. MS6 - 03/16 - complete implementation of test cases (dmcbride, 14:06:14)
    2. please send link to test case output from CI (dmcbride, 14:06:50)
    3. also, preliminary documentation (dmcbride, 14:08:09)
    4. https://wiki.opnfv.org/display/SWREL/Documentation+Compliance+for+Fraser self reporting compliance for preliminary documentation (dmcbride, 14:09:56)
    5. https://gerrit.opnfv.org/gerrit/#/c/50457/ (bramwelt, 14:19:25)
    6. MS7 - March 30 (dmcbride, 14:20:13)
    7. end of stable branch window (dmcbride, 14:20:36)
    8. bramwelt working on branch automation, including branch creation and Jenkins job creation (dmcbride, 14:21:16)
    9. ollivier says that it would also be good to generate python packages (dmcbride, 14:24:51)
    10. what about test results pages (dmcbride, 14:29:09)
    11. ACTION: bramwelt to create another JIRA for test results pages generation for branch (dmcbride, 14:30:08)
    12. https://gerrit.opnfv.org/gerrit/#/c/50457/12/docs/release/release-automation.rst (bramwelt, 14:34:30)
    13. http://testresults.opnfv.org/test/#/deployresults (Julien-zte, 14:37:33)
    14. all projects would be expected to implement branching process. Need to document in release process. (dmcbride, 14:37:48)
    15. https://gerrit.opnfv.org/gerrit/#/c/53483/ (Julien-zte, 14:39:36)
    16. ACTION: Julien-zte present Jenkins macro and new test results page at test working group meeting (dmcbride, 14:51:13)


Meeting ended at 14:51:19 UTC (full logs).

Action items

  1. bramwelt to create another JIRA for test results pages generation for branch
  2. Julien-zte present Jenkins macro and new test results page at test working group meeting


Action items, by person

  1. bramwelt
    1. bramwelt to create another JIRA for test results pages generation for branch
  2. Julien-zte
    1. Julien-zte present Jenkins macro and new test results page at test working group meeting


People present (lines said)

  1. dmcbride (18)
  2. Julien-zte (4)
  3. bramwelt (3)
  4. collabot` (3)
  5. trozet (2)
  6. yifei (1)
  7. ollivier (1)
  8. sofiawallin (1)
  9. rama_y (1)


Generated by MeetBot 0.1.4.