#opnfv-release: OPNFV release

Meeting started by dmcbride at 14:04:16 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 14:05:25)
    1. http://testresults.opnfv.org/reporting/fraser/functest/status-fuel@aarch64.html (dmcbride, 14:05:38)
    2. Ray Paik (irc only) (rpaik, 14:06:15)
    3. David McBride (dmcbride, 14:06:46)
    4. Trevor Bramwell (bramwelt, 14:07:39)
    5. Sofia Wallin (sofiawallin, 14:07:39)
    6. Cristina Pauna (CristinaPauna, 14:07:49)
    7. Tim Rozet (dmcbride, 14:09:31)
    8. Linda Wang (dmcbride, 14:09:37)
    9. Cédric Ollivier (ollivier, 14:09:59)

  2. Schedule Review (dmcbride, 14:10:12)
    1. release date at risk due to current status of pipeline (I.e., we have not yet received enough data to make a decision about release) (dmcbride, 14:12:15)
    2. this may result in a schedule change (dmcbride, 14:14:05)
    3. decision will be made on Thursday at the weekly tech discuss meeting (dmcbride, 14:14:22)

  3. Gambia release (dmcbride, 14:17:20)
    1. Intent-to-participate opens April 13 (Friday) (dmcbride, 14:17:37)
    2. window will close with MS1 on May 11 (dmcbride, 14:18:54)
    3. continuous delivery release processes under developent (dmcbride, 14:20:32)
    4. projects are free to participate in continuous delivery track, however, be aware that there is a lot of uncertainty as processes and milestones are being developed (dmcbride, 14:22:51)
    5. http://testresults.opnfv.org/test/#/deployresults (bramwelt, 14:34:04)
    6. ACTION: dmcbride to reach out to Apex projects and make sure that they are aware and ready for changes to Apex in Gambia (dmcbride, 14:59:01)
    7. https://jira.opnfv.org/browse/INFRA-227 (trozet, 14:59:35)
    8. ACTION: bramwelt look into issue with Intel POD 11 that Apex has been unable to use (see INFRA-227) (dmcbride, 15:00:38)


Meeting ended at 15:01:17 UTC (full logs).

Action items

  1. dmcbride to reach out to Apex projects and make sure that they are aware and ready for changes to Apex in Gambia
  2. bramwelt look into issue with Intel POD 11 that Apex has been unable to use (see INFRA-227)


Action items, by person

  1. bramwelt
    1. bramwelt look into issue with Intel POD 11 that Apex has been unable to use (see INFRA-227)
  2. dmcbride
    1. dmcbride to reach out to Apex projects and make sure that they are aware and ready for changes to Apex in Gambia


People present (lines said)

  1. dmcbride (18)
  2. bramwelt (3)
  3. collabot` (3)
  4. trozet (2)
  5. ollivier (1)
  6. sofiawallin (1)
  7. CristinaPauna (1)
  8. rpaik (1)


Generated by MeetBot 0.1.4.