#opnfv-release: OPNFV release

Meeting started by dmcbride at 14:00:51 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 14:01:24)
    1. David McBride (dmcbride, 14:02:02)
    2. Yifei Xue (yifei, 14:02:10)
    3. Zhijiang Hu (IRC only) (huzhj, 14:02:32)
    4. Manuel Buil (mbuil, 14:02:46)
    5. Cristina Pauna (CristinaPauna, 14:03:12)
    6. Sofia Wallin (sofiawallin, 14:03:24)
    7. https://zoom.us/j/515704540 (dmcbride, 14:03:45)
    8. Trevor Bramwell (bramwelt, 14:04:35)

  2. INFRA-227 (dmcbride, 14:06:14)
    1. trozet says that speed is too low on jumphost port (dmcbride, 14:06:39)
    2. ACTION: trozet to attach PDF to INFRA-227 (dmcbride, 14:12:34)
    3. jmorgan1 and Tim Gresham to investigate POD later today. (dmcbride, 14:13:33)
    4. ACTION: Tim Gresham to update iNFRA-227 with findings (dmcbride, 14:14:57)

  3. SFC on Apex (dmcbride, 14:16:38)
    1. fail occurs at installation of OVS RPM (dmcbride, 14:16:55)
    2. trozet says that RPM is no longer available. Need to pull the upstream version of OVS. (dmcbride, 14:18:31)
    3. ACTION: mbuil to create issue in JIRA and assign to trozet (dmcbride, 14:19:46)

  4. schedule review (dmcbride, 14:23:07)
    1. TSC agreed to move release date for Fraser 6.0 to April 27 (dmcbride, 14:25:09)
    2. no changes to Fraser point releases or to Gambia (dmcbride, 14:25:21)
    3. intent-to-participate opened on April 13 (MS0) and will close on May 11 (MS1) (dmcbride, 14:35:57)


Meeting ended at 02:29:06 UTC (full logs).

Action items

  1. trozet to attach PDF to INFRA-227
  2. Tim Gresham to update iNFRA-227 with findings
  3. mbuil to create issue in JIRA and assign to trozet


Action items, by person

  1. mbuil
    1. mbuil to create issue in JIRA and assign to trozet
  2. trozet
    1. trozet to attach PDF to INFRA-227
    2. mbuil to create issue in JIRA and assign to trozet


People present (lines said)

  1. dmcbride (18)
  2. mbuil (7)
  3. collabot` (4)
  4. trozet (3)
  5. yifei (1)
  6. bramwelt (1)
  7. huzhj (1)
  8. sofiawallin (1)
  9. CristinaPauna (1)
  10. jmorgan1 (1)


Generated by MeetBot 0.1.4.