#opnfv-release: OPNFV release

Meeting started by dmcbride at 14:05:01 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 14:05:09)
    1. David McBride (dmcbride, 14:05:23)
    2. Trevor Bramwell (bramwelt, 14:05:33)
    3. Sofia Wallin (sofiawallin, 14:05:43)
    4. Yifei Xue (yifei, 14:07:17)
    5. Cristina Pauna (CristinaPauna, 14:07:34)
    6. Tim Rozet (trozet, 14:13:02)

  2. Fraser schedule status (dmcbride, 14:20:38)
    1. TSC approved Fraser 6.0 release for April 27 (dmcbride, 14:20:54)
    2. scenario owners, please review the status of your scenarios in terms of releasing with Fraser 6.0. Would it be better to wait until 6.1? (dmcbride, 14:24:52)
    3. MS8 - test results - April 24 (TODAY) (dmcbride, 14:25:47)
    4. MS9 - complete final documentation - April 25 (Wednesday) (dmcbride, 14:26:14)
    5. https://wiki.opnfv.org/display/SWREL/Documentation+Compliance+for+Fraser documentation compliance (dmcbride, 14:28:38)
    6. bramwelt says that PTLs also need to update project release files with link to release notes (dmcbride, 14:29:53)
    7. ACTION: dmcbride update OPNFV release plan with release notes requirement (dmcbride, 14:33:13)
    8. MS10 - JIRA cleanup - April 26 (dmcbride, 14:33:48)
    9. https://wiki.opnfv.org/display/SWREL/Documentation+Compliance+for+Fraser#DocumentationComplianceforFraser-LinkingtoReleaseNotesfromReleaseFile (bramwelt, 14:37:48)
    10. all JIRA issues assigned to Fraser 6.0 should be closed or reassigned to Fraser 6.1, or later (dmcbride, 14:40:37)
    11. https://wiki.opnfv.org/display/SWREL/Git+Tagging+Instructions+for+Fraser tagging instructions (dmcbride, 14:43:55)
    12. download page will go live on May 1 (dmcbride, 14:46:11)
    13. Intent-to-participate window closes as of Gambia MS1 on May 11 (dmcbride, 14:51:01)
    14. project release plans are also due as of MS1 on May 11 (dmcbride, 14:51:25)

  3. test frameworks and dual release track strategy for Gambia (dmcbride, 14:55:44)
    1. need to resolve issues with test frameworks supporting both tracks (dmcbride, 15:02:29)

  4. recovered notes (dmcbride, 15:11:52)
    1. these notes were inadvertently typed into the wrong channel, so adding them back here (dmcbride, 15:12:39)

  5. SFC (dmcbride, 15:12:59)
    1. MS5 exception approved by TSC today (dmcbride, 15:13:22)
    2. yifei says that ha version has an upstream bug. Defer scenario to Fraser 6.1. (dmcbride, 15:13:37)
    3. SFC noha scenario will be released with Fraser 6.0 (dmcbride, 15:14:10)

  6. INFRA-227 (dmcbride, 15:15:05)
    1. trozet says that ports appear to be at the correct speed now (dmcbride, 15:15:36)
    2. still need to do a full deployment to verify (dmcbride, 15:15:54)
    3. ACTION: trozet update INFRA-227 with results (dmcbride, 15:16:18)


Meeting ended at 15:16:26 UTC (full logs).

Action items

  1. dmcbride update OPNFV release plan with release notes requirement
  2. trozet update INFRA-227 with results


Action items, by person

  1. dmcbride
    1. dmcbride update OPNFV release plan with release notes requirement
  2. trozet
    1. trozet update INFRA-227 with results


People present (lines said)

  1. dmcbride (32)
  2. collabot` (3)
  3. bramwelt (2)
  4. yifei (1)
  5. trozet (1)
  6. ollivier (1)
  7. sofiawallin (1)
  8. CristinaPauna (1)


Generated by MeetBot 0.1.4.