#opnfv-release: OPNFV release

Meeting started by dmcbride at 14:00:39 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 14:00:56)
    1. David McBride (dmcbride, 14:01:14)
    2. Cristina Pauna (irc only for the next 20min) (CristinaPauna_, 14:01:29)
    3. Sofia Wallin (sofiawallin_, 14:05:59)
    4. Trevor Bramwell (bramwelt, 14:06:18)
    5. https://build.opnfv.org/ci/job/apex-testsuite-os-odl-sfc-ha-baremetal-fraser/ (bramwelt, 14:09:36)
    6. Tim Rozet (dmcbride, 14:12:46)

  2. SFC / Apex (dmcbride, 14:13:03)
    1. SFC scenario currently failing snaps_health_check (dmcbride, 14:13:33)
    2. Manuel says that this is a known issue (dmcbride, 14:14:06)
    3. issue is related to ODL Oxygen configuration (dmcbride, 14:14:30)
    4. ACTION: Manuel to document issue in JIRA (dmcbride, 14:16:02)

  3. ovs_dpdk (dmcbride, 14:19:28)
    1. trozet says that team is looking into issues. Currently blocked by Jenkins issue. (dmcbride, 14:20:06)
    2. https://jira.opnfv.org/browse/INFRA-239 (trozet, 14:23:47)
    3. trozet says that a fix was applied to Jenkins recently that appears to be effective. (dmcbride, 14:23:48)
    4. ACTION: bramwelt to follow up with Tim Gresham and/or Jack about INFRA-239 (dmcbride, 14:28:01)
    5. trozet to update scenario status page if unable to resolve issues with ovs_dpdk in the next 36 hours (dmcbride, 14:28:55)
    6. https://build.opnfv.org/ci/job/functest-compass-virtual-daily-fraser/231/console (bramwelt, 14:32:22)
    7. https://jira.opendaylight.org/browse/INTPAK-173 (trozet, 14:33:31)
    8. https://git.opendaylight.org/gerrit/#/c/72167/ (trozet, 14:38:20)

  4. SFC / Compass (dmcbride, 14:39:32)
    1. SFC MS exception closed / approved (dmcbride, 14:40:14)
    2. nosdn-nofeature failing deployment (dmcbride, 14:41:40)
    3. CristinaPauna_ says that AlexAvadanii is working on the issue and expects to have the problem resolved in time for the release (dmcbride, 14:42:52)

  5. schedule review (dmcbride, 14:43:12)
    1. May 23 - complete testing (dmcbride, 14:43:23)
    2. May 24 - doc updates / JIRA cleanup (dmcbride, 14:43:46)
    3. May 25 - tagging (dmcbride, 14:43:55)
    4. May 30 - download page goes live (dmcbride, 14:44:58)
    5. May 25 - MS2 - test case documentation (dmcbride, 14:59:08)
    6. example: http://testresults.opnfv.org/test/api/v1/projects/fastdatastacks/cases (dmcbride, 14:59:26)

  6. release naming for "H" and "I" (dmcbride, 15:04:07)
    1. nominations closed last Friday (May 18) (dmcbride, 15:04:29)
    2. https://wiki.opnfv.org/display/SWREL/Future+release+name+candidates (dmcbride, 15:07:05)
    3. please review and let me know if you have any comments (dmcbride, 15:07:39)
    4. will start poll to pick names on Thurs or Fri this week (dmcbride, 15:08:02)

  7. call for volunteers for milestone exception review (dmcbride, 15:08:34)
    1. need 4 - 6 volunteers to review MS exceptions. Est 2- 3 hours of effort per release (i.e., every 6 months). Reviewers participate for two releases. (dmcbride, 15:09:39)
    2. please respond to yesterday's email or contact me on IRC if interested. (dmcbride, 15:10:13)


Meeting ended at 15:10:18 UTC (full logs).

Action items

  1. Manuel to document issue in JIRA
  2. bramwelt to follow up with Tim Gresham and/or Jack about INFRA-239


Action items, by person

  1. bramwelt
    1. bramwelt to follow up with Tim Gresham and/or Jack about INFRA-239


People present (lines said)

  1. dmcbride (38)
  2. collabot` (4)
  3. trozet (4)
  4. bramwelt (3)
  5. CristinaPauna_ (1)
  6. sofiawallin_ (1)


Generated by MeetBot 0.1.4.