#opnfv-release: OPNFV Release

Meeting started by dmcbride at 14:08:09 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 14:08:34)
    1. Trevor Bramwell (bramwelt, 14:08:48)
    2. David McBride (dmcbride, 14:08:49)
    3. Cristina Pauna (CristinaPauna, 14:08:52)
    4. Sofia Wallin (sofiawallin, 14:09:23)
    5. https://gerrit.opnfv.org/gerrit/#/c/58455/ (bramwelt, 14:10:56)

  2. testcase database (dmcbride, 14:30:17)
    1. this will be a topic for TSC next week. We should have a proposal. (dmcbride, 14:30:42)
    2. who should be the owner? (dmcbride, 14:30:59)
    3. bramwelt suggests test working group (dmcbride, 14:31:15)
    4. ACTION: bramwelt to request topic for test working group meeting this week (dmcbride, 14:31:51)
    5. Julien or Serena will attend (dmcbride, 14:32:05)
    6. julien-zte would like Serena to work on this issue (dmcbride, 14:32:17)
    7. goal at TWG meeting will be to have a proposal for TSC next week (dmcbride, 14:33:37)

  3. intel lab (dmcbride, 14:34:45)
    1. Intel will be doing maintenance. PODs will be down June 14 - 22. (dmcbride, 14:35:59)
    2. projects affected: Apex, KVM4NFV, VSPerf, Barometer, XCI, Compass4NFV (dmcbride, 14:37:01)
    3. ACTION: bramwelt to send out email today to team describing issue. (dmcbride, 14:40:14)
    4. ACTION: dmcbride to follow on Trevor's email to request feedback from project PTLs regarding specific impact for Fraser 6.2 (dmcbride, 14:41:10)
    5. https://build.opnfv.org/ci/job/functest-fuel-armband-baremetal-daily-master/9/console (CristinaPauna, 14:41:48)
    6. CristinaPauna reports that Armband is passing deployment for nosdn-nofeature. Work on Fuel@x86 is ongoing. (dmcbride, 14:43:33)

  4. schedule review (dmcbride, 14:43:48)
    1. June 15 - Gambia MS3.0 - deploy nosdn-nofeature (dmcbride, 14:44:38)
    2. June 29 - Gambia MS3.1 - deploy sdn-nofeature and pass HC (dmcbride, 14:45:00)
    3. note that MS3.2 requirements have been consolidated into MS3.1 (dmcbride, 14:45:47)
    4. June 29 - Fraser 6.2 point release (dmcbride, 14:46:46)


Meeting ended at 14:49:45 UTC (full logs).

Action items

  1. bramwelt to request topic for test working group meeting this week
  2. bramwelt to send out email today to team describing issue.
  3. dmcbride to follow on Trevor's email to request feedback from project PTLs regarding specific impact for Fraser 6.2


Action items, by person

  1. bramwelt
    1. bramwelt to request topic for test working group meeting this week
    2. bramwelt to send out email today to team describing issue.
  2. dmcbride
    1. dmcbride to follow on Trevor's email to request feedback from project PTLs regarding specific impact for Fraser 6.2


People present (lines said)

  1. dmcbride (27)
  2. collabot_ (4)
  3. julien-zte (2)
  4. bramwelt (2)
  5. CristinaPauna (2)
  6. sofiawallin (1)


Generated by MeetBot 0.1.4.