#opnfv-release: OPNFV release

Meeting started by dmcbride at 14:07:54 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 14:08:02)
    1. David McBride (dmcbride, 14:08:14)
    2. Tim Rozet (trozet, 14:08:16)
    3. Trevor Bramwell (bramwelt, 14:08:21)
    4. Cédric ollivier (ollivier_, 14:08:23)
    5. Cristina Pauna (CristinaPauna, 14:08:26)

  2. schedule review (dmcbride, 14:09:40)
    1. MS3.1 - July 9 (dmcbride, 14:10:49)
    2. Recent Changes (bramwelt, 14:13:15)
    3. https://build.opnfv.org/ci/view/auto/job/fuel-deploy-auto-baremetal-daily-master/ (bramwelt, 14:13:41)
    4. CristinaPauna says that recent fixes should resolve deployment issues in Armband this week (dmcbride, 14:14:05)
    5. https://build.opnfv.org/ci/view/functest/ (ollivier_, 14:14:24)
    6. trozet says that a patch is in place for Apex. Simple fix. Should resolve Apex deployment issues. (dmcbride, 14:16:41)
    7. need to meet MS3.1 req this week, or likely that entire schedule will slip (dmcbride, 14:17:02)
    8. hw_wutianwei_ says that there was a problem with the ODL scenario that has been identified. Fix in place by tomorrow. (dmcbride, 14:18:43)
    9. https://build.opnfv.org/ci/view/functest/job/functest-compass-baremetal-daily-master/180/consoleFull (ollivier_, 14:19:45)
    10. MS4 - July 13 (dmcbride, 14:35:03)
    11. MS5 - Aug 10 - scenario integration completed (dmcbride, 14:36:57)

  3. tagging for projects with no changes (dmcbride, 14:38:19)
    1. bramwelt says that Alec's comments don't take into account situations where projects have dropped out (dmcbride, 14:40:35)
    2. bramwelt suggests changing release process so that projects only tag for releases where they have changes (dmcbride, 14:44:20)
    3. exception would be installer projects (dmcbride, 14:44:30)
    4. ACTION: bramwelt respond to Alec's email (dmcbride, 14:46:30)


Meeting ended at 20:31:06 UTC (full logs).

Action items

  1. bramwelt respond to Alec's email


Action items, by person

  1. bramwelt
    1. bramwelt respond to Alec's email


People present (lines said)

  1. dmcbride (17)
  2. bramwelt (8)
  3. ollivier_ (4)
  4. collabot (3)
  5. trozet (3)
  6. CristinaPauna (1)
  7. mbeierl (1)


Generated by MeetBot 0.1.4.