#opnfv-rs: RS Team Weekly Meeting Jun 16

Meeting started by rex_lee at 07:04:31 UTC (full logs).

Meeting summary

    1. https://etherpad.opnfv.org/p/rs_usecase_collect_network_bandwidth_info (r-mibu, 07:05:41)
    2. any implimentation suggestion about case 1? (rex_lee, 07:13:52)
    3. need to dig more about case 1 from the view of NFV (rex_lee, 07:17:58)
    4. case 2 is seems to be good topic in NFV context (r-mibu, 07:21:21)
    5. question on HOW: does system need to aware of host ststus including network load/usage (r-mibu, 07:22:14)
    6. http://specs.openstack.org/openstack/nova-specs/specs/kilo/implemented/virt-driver-cpu-pinning.html https://usercontent.irccloud-cdn.com/file/ib71NH8z/ (rex_lee, 07:34:33)
    7. we need collecting load/usage of network for case 1 (r-mibu, 07:47:04)
    8. AGREED: the collection of load/usage of network can be in case 1 (rex_lee, 07:47:13)
    9. https://etherpad.opnfv.org/p/rs_usecase_resource_isolation (r-mibu, 07:50:07)
    10. isolation use cases are explaind in use case overview/map (r-mibu, 08:00:46)
    11. there're two examples in use case of isolation (rex_lee, 08:02:49)
    12. agree list items first, then figure out detail of those use cases (r-mibu, 08:08:03)
    13. AGREED: list more use case items from different levels of view in the next meeting (rex_lee, 08:10:19)


Meeting ended at 08:10:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. r-mibu (28)
  2. rex_lee (23)
  3. collabot (3)
  4. qiliang (2)


Generated by MeetBot 0.1.4.