#opnfv-rs: RS

Meeting started by rex_lee at 07:04:03 UTC (full logs).

Meeting summary

  1. release b planning (rex_lee, 07:05:04)
    1. debra ask for Releas B planning feedback, we should adustify the roadmap according. (rex_lee, 07:06:19)
    2. our document could be part of OPNFV B release (r-mibu, 07:10:35)
    3. generate draft documentation before OpenStack Tokyo Summit (rex_lee, 07:11:52)
    4. https://www.openstack.org/summit/tokyo-2015/ (r-mibu, 07:12:36)
    5. gap analysis before tokyo summit (rex_lee, 07:19:15)
    6. http://artifacts.opnfv.org/doctor/html/index.html (r-mibu, 07:19:23)
    7. AGREED: use doctor documentation style as template (rex_lee, 07:20:26)
    8. AGREED: focus use cases, gap anylysis and architecture and create the documentation before Tykyo Summit. (rex_lee, 07:23:00)

  2. list use cases (rex_lee, 07:23:24)
    1. https://etherpad.opnfv.org/p/rs_usecase_resource_isolation (rex_lee, 07:23:56)
    2. rex_lee added "Affinity deployment rules" (r-mibu, 07:25:35)
    3. Affinity deployment rules as a candidate use case (rex_lee, 07:25:46)
    4. schedule according to the related location of VM in some situation (rex_lee, 07:29:20)
    5. http://dev.cloudwatt.com/en/blog/affinity-and-anti-affinity-in-openstack.html (r-mibu, 07:30:31)
    6. https://blueprints.launchpad.net/nova/+spec/soft-affinity-for-server-group (r-mibu, 07:30:40)
    7. ACTION: rex do research about the current status of openstack affinity-related implements and bp in process. (rex_lee, 07:36:12)
    8. list use cases finished and start writing use cases (rex_lee, 07:39:37)
    9. ACTION: reply to debra tomorrow (rex_lee, 07:55:11)
    10. ACTION: rex reply to debra tomorrow (rex_lee, 07:55:35)

  3. gerrit using (rex_lee, 07:56:23)
    1. timing for use gerrit (rex_lee, 07:57:23)
    2. not enough people to use gerrit first, can use it after the draft documentation if necessary (rex_lee, 08:01:04)


Meeting ended at 08:01:11 UTC (full logs).

Action items

  1. rex do research about the current status of openstack affinity-related implements and bp in process.
  2. reply to debra tomorrow
  3. rex reply to debra tomorrow


People present (lines said)

  1. rex_lee (24)
  2. r-mibu (7)
  3. collabot (3)


Generated by MeetBot 0.1.4.