#opnfv-rs: Resource Scheduler

Meeting started by rex_lee at 07:02:17 UTC (full logs).

Meeting summary

  1. last meeting AI review (rex_lee, 07:03:40)
    1. http://meetbot.opnfv.org/meetings/opnfv-rs/2015/opnfv-rs.2015-09-01-07.00.html (r-mibu, 07:05:46)
    2. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-rs/2015/opnfv-rs.2015-09-01-07.00.txt (rex_lee, 07:06:11)
    3. ACTION: Rex review solver-scheduler code and test it in local openstack environment. (rex_lee, 07:30:33)
    4. http://developer.openstack.org/api-ref-compute-v2.1.html#os-server-groups-v2.1 (r-mibu, 07:32:01)
    5. http://dev.cloudwatt.com/en/blog/affinity-and-anti-affinity-in-openstack.html (r-mibu, 07:33:26)
    6. anti-affinity policy supported already for server-group (rex_lee, 07:36:35)
    7. ACTION: Ryota to describe use case 2 as well as solution exists in nova (r-mibu, 07:41:47)
    8. ACTION: Ryota to drop replace current use case 2 by newly proposed one (r-mibu, 07:46:32)
    9. ACTION: Ryota to replace current use case 2 by newly proposed one (r-mibu, 07:47:18)


Meeting ended at 07:51:25 UTC (full logs).

Action items

  1. Rex review solver-scheduler code and test it in local openstack environment.
  2. Ryota to describe use case 2 as well as solution exists in nova
  3. Ryota to drop replace current use case 2 by newly proposed one
  4. Ryota to replace current use case 2 by newly proposed one


People present (lines said)

  1. r-mibu (36)
  2. rex_lee (28)
  3. collabot (3)


Generated by MeetBot 0.1.4.