#opnfv-sdnvpn: SDNVPN weekly project meeting

Meeting started by NikoHermannsEric at 15:02:31 UTC (full logs).

Meeting summary

  1. roll call (NikoHermannsEric, 15:03:18)
    1. Jose Lausuch (jose_lausuch, 15:03:31)
    2. Romanos Skiadas (rski, 15:03:35)
    3. George Paraskevopoulos (geopar, 15:03:48)

  2. agenda bashing (NikoHermannsEric, 15:04:38)
    1. agenda is in the wiki - approved (NikoHermannsEric, 15:05:12)

  3. action points (NikoHermannsEric, 15:05:19)
    1. actionpoints: http://ircbot.wl.linuxfoundation.org/meetings/opnfv-sdnvpn/2016/opnfv-sdnvpn.2016-08-22-15.02.html (NikoHermannsEric, 15:06:25)
    2. timeout https://build.opnfv.org/ci/job/functest-fuel-baremetal-daily-master/467/console (jose_lausuch, 15:08:17)
    3. https://build.opnfv.org/ci/job/functest-fuel-baremetal-daily-colorado/65/console (jose_lausuch, 15:08:51)
    4. functest - collected logs provided to Tanu. Stilll having timeout issues (NikoHermannsEric, 15:10:14)
    5. ACTION: Jose check functest after GC issue is resolved which other issues are still there (NikoHermannsEric, 15:11:22)
    6. actionpoint memory leak seems to be resolved for the test (NikoHermannsEric, 15:13:32)
    7. yardstick (NikoHermannsEric, 15:14:47)
    8. contribution to yardstick master branch (NikoHermannsEric, 15:16:27)
    9. yardstick commit still to do on stable/c (NikoHermannsEric, 15:16:47)
    10. ACTION: Jose to check for stable/c again (NikoHermannsEric, 15:17:05)

  4. ODL BORON testing (NikoHermannsEric, 15:18:18)
    1. ongoing work on https://review.openstack.org/#/c/359193/ (NikoHermannsEric, 15:18:50)
    2. ACTION: niko to look into apex (NikoHermannsEric, 15:20:51)
    3. skipping D-release planning (NikoHermannsEric, 15:21:18)
    4. AOB (NikoHermannsEric, 15:21:46)
    5. new testcase from Georgios for router assoc (NikoHermannsEric, 15:22:05)
    6. https://gerrit.opnfv.org/gerrit/#/c/20139/ (jose_lausuch, 15:22:14)
    7. they will be included in D-release (NikoHermannsEric, 15:24:39)


Meeting ended at 15:38:15 UTC (full logs).

Action items

  1. Jose check functest after GC issue is resolved which other issues are still there
  2. Jose to check for stable/c again
  3. niko to look into apex


People present (lines said)

  1. NikoHermannsEric (41)
  2. jose_lausuch (6)
  3. collabot (5)
  4. rski (1)
  5. geopar (1)


Generated by MeetBot 0.1.4.