#opnfv-sdnvpn: SDNVPN weekly meeting

Meeting started by timirnich at 15:04:52 UTC (full logs).

Meeting summary

  1. roll call (timirnich, 15:04:58)
    1. Tim Irnich (timirnich, 15:05:02)
    2. panageo (panageo, 15:14:47)
    3. Nikolas Hermanns (NikoHerEricsson, 15:15:01)

  2. agenda bashing (timirnich, 15:15:04)
  3. CI status and release schedule (timirnich, 15:16:16)
    1. deployment seems quite stable, Functest is failing (timirnich, 15:25:09)
    2. ACTION: NikoHerEricsson check the error about the environment variable together with panageo (timirnich, 15:25:55)
    3. ACTION: panageo find out why Functest does not execute the other tests when odl fails (timirnich, 15:26:48)
    4. ACTION: panageo monitor CI status every second day and send a report email (timirnich, 15:30:49)
    5. NikoHerEricsson reports that ODL tests are indeed blocking (timirnich, 15:31:14)
    6. ACTION: NikoHerEricsson submit a patch to Functest to make ODL tests non-blocking (timirnich, 15:32:37)
    7. first priority until MS6 is finish remaining test cases, second prio is to ensure stable CI (timirnich, 15:33:47)
    8. after MS6 we will stop working on the test cases and shift to F release (timirnich, 15:34:11)
    9. panageo has been working on https://gerrit.opnfv.org/gerrit/#/c/38919/ and https://gerrit.opnfv.org/gerrit/#/c/38515/ (timirnich, 15:35:47)
    10. ACTION: NikoHerEricsson review and +2 if ok (timirnich, 15:36:00)
    11. panageo new issue https://jira.opnfv.org/browse/SDNVPN-174 discovered (timirnich, 15:37:46)
    12. https://jira.opnfv.org/browse/SDNVPN-172 (timirnich, 15:47:21)

  4. Jira review and update (timirnich, 15:47:44)
    1. ACTION: panageo investigate https://jira.opnfv.org/browse/SDNVPN-172 after 174 is done (timirnich, 15:49:15)

  5. next steps (timirnich, 15:52:19)
    1. we'll have a closer look at the open issues next week to see how much we can still get done in Euphrates (timirnich, 15:52:43)


Meeting ended at 15:55:18 UTC (full logs).

Action items

  1. NikoHerEricsson check the error about the environment variable together with panageo
  2. panageo find out why Functest does not execute the other tests when odl fails
  3. panageo monitor CI status every second day and send a report email
  4. NikoHerEricsson submit a patch to Functest to make ODL tests non-blocking
  5. NikoHerEricsson review and +2 if ok
  6. panageo investigate https://jira.opnfv.org/browse/SDNVPN-172 after 174 is done


Action items, by person

  1. NikoHerEricsson
    1. NikoHerEricsson check the error about the environment variable together with panageo
    2. NikoHerEricsson submit a patch to Functest to make ODL tests non-blocking
    3. NikoHerEricsson review and +2 if ok
  2. panageo
    1. NikoHerEricsson check the error about the environment variable together with panageo
    2. panageo find out why Functest does not execute the other tests when odl fails
    3. panageo monitor CI status every second day and send a report email
    4. panageo investigate https://jira.opnfv.org/browse/SDNVPN-172 after 174 is done


People present (lines said)

  1. timirnich (31)
  2. collabot (5)
  3. NikoHerEricsson (4)
  4. panageo (3)


Generated by MeetBot 0.1.4.