#opnfv-sdnvpn: weekly SDNVPN project call

Meeting started by timirnich at 09:04:11 UTC (full logs).

Meeting summary

  1. agenda bashing (timirnich, 09:05:12)
    1. quick status update (timirnich, 09:06:30)
    2. Jira review and responsibility split (timirnich, 09:06:39)
    3. CI status review (stable branch ) (timirnich, 09:06:54)

  2. status update (timirnich, 09:07:07)
    1. tomsou is working on SDNVPN-112 - BGP peering (timirnich, 09:08:17)
    2. following KKS's instructions how to build the Quagga stack on DC-GW side (timirnich, 09:11:04)
    3. peering is achieved, next step is route exchange (timirnich, 09:27:07)
    4. epalper started ECMP test cases (timirnich, 09:29:25)
    5. intra-DC scenario, extra /32 route with two nexthop addresses (timirnich, 09:32:13)
    6. https://gerrit.opnfv.org/gerrit/#/c/41185/ (timirnich, 09:34:03)
    7. tomsou submitted test specifications to our docs in above patch (timirnich, 09:34:23)
    8. ACTION: epalper write test case specifications for the ECP test cases (timirnich, 09:34:58)
    9. https://gerrit.opnfv.org/gerrit/#/c/46931/ (epalper, 09:35:29)
    10. epalper has a patch for router and network association up (timirnich, 09:35:47)
    11. #info https://gerrit.opnfv.org/gerrit/#/c/46931/ (epalper, 09:36:00)
    12. all please review (timirnich, 09:36:06)

  3. Jira review and responsibility splits (timirnich, 09:36:36)
    1. Jira reviewed and improved common understanding of issues etc. (timirnich, 10:29:52)
    2. some duplicates identified (timirnich, 10:29:59)
    3. will continue next time (timirnich, 10:30:09)


Meeting ended at 10:30:14 UTC (full logs).

Action items

  1. epalper write test case specifications for the ECP test cases


Action items, by person

  1. epalper
    1. epalper write test case specifications for the ECP test cases


People present (lines said)

  1. timirnich (26)
  2. collabot (5)
  3. epalper (2)


Generated by MeetBot 0.1.4.