#opnfv-sdnvpn: SDNVPN weekly meeting

Meeting started by timirnich at 09:04:07 UTC (full logs).

Meeting summary

  1. roll call (timirnich, 09:04:13)
    1. Tim Irnich (timirnich, 09:04:18)
    2. Thomas Sounapoglou (tomsou_, 09:04:28)

  2. agenda (timirnich, 09:04:46)
    1. CI status, DC gateway modeling (timirnich, 09:05:10)
    2. bgpvpn for XCI (timirnich, 09:05:53)

  3. CI status (timirnich, 09:06:00)
    1. we have some failing tests but except for refstack_defcore they also fail for os-odl-nofeature (timirnich, 09:09:29)
    2. BGPVPN tests are failing early, not clear why (timirnich, 09:09:54)
    3. ACTION: tomsou try to reproduce functest results on a master deployment and see if we see same behavior as in CI (timirnich, 09:10:53)
    4. both ha and noha are enabled for CI but we don't have a run for noha yet, pending (timirnich, 09:14:15)

  4. DC gateway modeling (timirnich, 09:14:55)
    1. static route creation on Quagga now possible (timirnich, 09:15:48)
    2. this will enable route exchange DC-GW --> ODL (timirnich, 09:16:12)
    3. route exchange in both directions works (timirnich, 09:16:32)
    4. current test implementation uses routes injected on ODL CLI, we still have to verify if it also works for Neutron objects. (timirnich, 09:25:35)
    5. ACTION: peri review tomsou's patch (timirnich, 09:26:50)
    6. ACTION: peri, tomsou make sure the additional test gets written (timirnich, 09:27:30)
    7. peri discussed with Bangalore devs, opportunity for getting our solution adopted by them (timirnich, 09:31:45)
    8. tomsou will create a new Jira ticket for improving the Quagga VM with peri's ideas (timirnich, 09:32:54)

  5. Jira review (timirnich, 09:41:47)
    1. we updated some tickets (timirnich, 09:57:30)

  6. AOB (timirnich, 09:57:37)
    1. Peri is working on Quagga deployment via Ansible playbook (timirnich, 09:58:04)


Meeting ended at 09:58:41 UTC (full logs).

Action items

  1. tomsou try to reproduce functest results on a master deployment and see if we see same behavior as in CI
  2. peri review tomsou's patch
  3. peri, tomsou make sure the additional test gets written


People present (lines said)

  1. timirnich (29)
  2. collabot (4)
  3. tomsou_ (2)


Generated by MeetBot 0.1.4.