#opnfv-sdnvpn: weekly SDNVPN meeting

Meeting started by timirnich at 09:08:47 UTC (full logs).

Meeting summary

  1. roll call (timirnich, 09:08:53)
    1. Tim Irnich (timirnich, 09:08:57)
    2. Thomas Sounapoglou (tomsou_, 09:09:00)
    3. Periyasamy Palanisamy (peri, 09:09:11)

  2. agenda (timirnich, 09:09:21)
  3. Feature integration status (timirnich, 09:24:56)
    1. https://build.opnfv.org/ci/view/apex/job/apex-os-odl-bgpvpn-ha-baremetal-master/106/ (timirnich, 09:27:42)
    2. : Thomas will point out the issue in functest team (tomsou_, 09:29:40)
    3. https://build.opnfv.org/ci/job/functest-apex-baremetal-daily-master/719//console (peri, 09:30:49)
    4. https://build.opnfv.org/ci/job/apex-os-odl-bgpvpn-noha-baremetal-master/15/ (peri, 09:31:47)
    5. http://artifacts.opnfv.org/logs/functest/lf-pod1/2018-01-27_01-58-52/bgpvpn.log (peri, 09:33:10)
    6. https://gerrit.opnfv.org/gerrit/51179 (peri, 09:33:49)
    7. https://jira.opendaylight.org/browse/NETVIRT-1071. (peri, 09:38:33)
    8. https://build.opnfv.org/ci/job/functest-apex-baremetal-daily-master/726//console (peri, 09:40:24)
    9. ACTION: peri talk to FUnctest about the problems seen in https://build.opnfv.org/ci/job/functest-apex-baremetal-daily-master/726//console (timirnich, 09:44:46)

  4. DC-GW integration (timirnich, 09:48:28)
    1. https://gerrit.opnfv.org/gerrit/#/c/36575/ (tomsou_, 09:48:42)

  5. XCI integration (timirnich, 09:57:06)


Meeting ended at 10:03:29 UTC (full logs).

Action items

  1. peri talk to FUnctest about the problems seen in https://build.opnfv.org/ci/job/functest-apex-baremetal-daily-master/726//console


Action items, by person

  1. peri
    1. peri talk to FUnctest about the problems seen in https://build.opnfv.org/ci/job/functest-apex-baremetal-daily-master/726//console


People present (lines said)

  1. timirnich (18)
  2. peri (8)
  3. tomsou_ (6)
  4. collabot` (3)


Generated by MeetBot 0.1.4.