#opnfv-sdnvpn: SDNVPN weekly meeting

Meeting started by peri at 09:02:17 UTC (full logs).

Meeting summary

  1. roll call (peri, 09:02:26)
    1. Periyasamy Palanisamy (peri, 09:02:36)
    2. Nikos (nick_kar, 09:03:02)
    3. Thomas Sounapoglou (tomsou__, 09:03:07)

  2. CI status (peri, 09:03:52)
  3. XCI BGPVPN integration (peri, 09:04:06)
  4. DC-GW integration with sdnvpn (peri, 09:04:55)
    1. build timeout while running doctor-notification test suite (peri, 09:08:29)
    2. review https://gerrit.opnfv.org/gerrit/#/c/52093/ to disable doctor-notification (peri, 09:08:48)
    3. waiting for today's run to look at sdnvpn test run status (peri, 09:08:59)

  5. XCI BGPVPN integration (peri, 09:09:27)
    1. Upstream neutron role review is pending for merge due to gate failure (Markos is looking into it) (peri, 09:10:40)
    2. https://review.openstack.org/#/c/522598/ (peri, 09:10:59)
    3. will update https://review.openstack.org/#/c/523907/ once testing is done (peri, 09:11:49)
    4. Testing was blocked till yesterday because of upstream os ironic inspection issue (peri, 09:13:17)
    5. Now fix is available and have to start data path testing (peri, 09:13:34)
    6. raised an issue with GRE tunnel after OVS upgrade: https://jira.opendaylight.org/browse/GENIUS-112 (peri, 09:15:58)
    7. ACTION: confirm ovs bug fixed for apex (tomsou__, 09:16:33)
    8. https://gerrit.opnfv.org/gerrit/#/c/51391/ - to configure quagga vm (peri, 09:20:30)
    9. DC-GW integration with sdnvpn (tomsou__, 09:24:08)
    10. close JIRA: SDNVPN-112 after reviewing https://gerrit.opnfv.org/gerrit/#/c/36575/ (tomsou__, 09:24:37)
    11. open a new ticket for datapath implementation (tomsou__, 09:24:57)
    12. ACTION: peri, to review https://gerrit.opnfv.org/gerrit/#/c/36575/ (peri, 09:27:27)
    13. Nikos will work on to include tempest scenario test cases (peri, 09:29:03)
    14. https://jira.opnfv.org/browse/APEX-538 (georgk, 09:36:06)
    15. ACTION: reopen if needed (tomsou__, 09:40:03)
    16. ACTION: reopen https://jira.opnfv.org/browse/APEX-538 if needed (tomsou__, 09:40:13)


Meeting ended at 09:41:54 UTC (full logs).

Action items

  1. confirm ovs bug fixed for apex
  2. peri, to review https://gerrit.opnfv.org/gerrit/#/c/36575/
  3. reopen if needed
  4. reopen https://jira.opnfv.org/browse/APEX-538 if needed


Action items, by person

  1. peri
    1. peri, to review https://gerrit.opnfv.org/gerrit/#/c/36575/
  2. UNASSIGNED
    1. confirm ovs bug fixed for apex
    2. reopen if needed
    3. reopen https://jira.opnfv.org/browse/APEX-538 if needed


People present (lines said)

  1. peri (20)
  2. tomsou__ (8)
  3. collabot` (3)
  4. nick_kar (2)
  5. georgk (1)


Generated by MeetBot 0.1.4.