#opnfv-sdnvpn: SDNVPN weekly meeting

Meeting started by epalper at 08:03:32 UTC (full logs).

Meeting summary

  1. roll call (epalper, 08:03:41)
    1. Nikos Karandreas (nick_kar, 08:03:46)
    2. Dimitris Tsiolakis (dimitris_, 08:03:53)
    3. Dimitrios Markou (mardim, 08:03:57)
    4. Periyasamy Palanisamy (epalper, 08:03:59)

  2. update on tempest api/scenario tests (epalper, 08:04:30)
    1. fix is raised at https://gerrit.opnfv.org/gerrit/#/c/58031/ (epalper, 08:05:16)
    2. https://bugs.launchpad.net/networking-odl/+bug/1720057 (nick_kar, 08:05:42)
    3. ACTION: Nikos to talk with Isaku about networking-odl driver issue (epalper, 08:07:11)
    4. there are some tempest scenario testcases are failing (epalper, 08:08:29)
    5. Nikos will continue to look at it (epalper, 08:08:42)

  3. Heat templates for BGPVPN orchestration (epalper, 08:09:35)
    1. Nikos will come up with sample BGPVPN HOT template for a new testcase (epalper, 08:10:26)

  4. update on testcase_3 (Quagga integration) (epalper, 08:11:13)
    1. in HA there is a bug (mardim, 08:11:51)
    2. https://jira.opendaylight.org/browse/NETVIRT-1308 (mardim, 08:12:00)
    3. we are not gonna wait until the bug is fixed (mardim, 08:12:22)
    4. we will procede with the workaround (mardim, 08:12:42)
    5. ACTION: mardim will develop the workaround (mardim, 08:13:01)

  5. sdnvpn CI status (epalper, 08:13:48)
    1. there is still No more IP addresses available errors on the external network (epalper, 08:19:27)
    2. ACTION: peri will look at it again once his downstream work is complete (epalper, 08:20:30)


Meeting ended at 08:23:25 UTC (full logs).

Action items

  1. Nikos to talk with Isaku about networking-odl driver issue
  2. mardim will develop the workaround
  3. peri will look at it again once his downstream work is complete


Action items, by person

  1. mardim
    1. mardim will develop the workaround
  2. UNASSIGNED
    1. Nikos to talk with Isaku about networking-odl driver issue
    2. peri will look at it again once his downstream work is complete


People present (lines said)

  1. epalper (16)
  2. mardim (13)
  3. collabot_ (3)
  4. nick_kar (2)
  5. dimitris_ (1)


Generated by MeetBot 0.1.4.